<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7COpen+Sans%3A400%2C700%7CMerriweather%3A400%2C700%7CLato%3A400%2C700%7CSource+Sans+Pro%3A400%2C700%7CNoto+Sans%3A400%2C700"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="http://www.cherwell.org/wp-content/cache/min/1/85a9db1ef4a1cc2932603c387439b592.js" data-minify="1"></script><script src="http://www.cherwell.org/wp-content/cache/min/1/176ef5353c357e133e7960c540ba52bf.js" data-minify="1"></script> <title>Life after cricket for Varsity hero Sam Agarwal | Cherwell.org</title><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://www.cherwell.org/xmlrpc.php"/><meta property="og:image" content="http://i1.wp.com/www.cherwell.org/wp-content/uploads/2017/05/agarwal.jpg?fit=2685%2C1786"/><meta name="author" content="Matthew Roller"><link rel="icon" type="image/png" href="http://www.cherwell.org/wp-content/uploads/2016/02/cfavicon.png"><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Cherwell.org &raquo; Feed" href="http://www.cherwell.org/feed/"/><link rel="alternate" type="application/rss+xml" title="Cherwell.org &raquo; Comments Feed" href="http://www.cherwell.org/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="Cherwell.org &raquo; Life after cricket for Varsity hero Sam Agarwal Comments Feed" href="http://www.cherwell.org/2017/05/02/life-after-cricket-for-varsity-hero-sam-agarwal/feed/"/> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.cherwell.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=c7faebc27c5d221240324d2f964916f0"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='searchandfilter-css' href='http://www.cherwell.org/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all'/><link rel='stylesheet' id='magnific-popup-au-css' href='http://www.cherwell.org/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.9' type='text/css' media='all'/><link rel='stylesheet' id='youtube-channel-css' href='http://www.cherwell.org/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.9' type='text/css' media='all'/><link rel='stylesheet' id='wptt_front-css' href='http://www.cherwell.org/wp-content/plugins/wp-twitter-feeds/css/admin_style.min.css?ver=c7faebc27c5d221240324d2f964916f0' type='text/css' media='all'/><link rel='stylesheet' id='youtube-channel-gallery-css' href='http://www.cherwell.org/wp-content/plugins/youtube-channel-gallery/styles.css?ver=c7faebc27c5d221240324d2f964916f0' type='text/css' media='all'/><link rel='stylesheet' id='jquery.magnific-popup-css' href='http://www.cherwell.org/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=c7faebc27c5d221240324d2f964916f0' type='text/css' media='all'/><link rel='stylesheet' id='an_style-css' href='http://www.cherwell.org/wp-content/uploads/7TMzOIAAPnYd/GAOyu31F62JN.css?ver=1.9.2' type='text/css' media='all'/><link rel='stylesheet' id='js_composer_front-css' href='http://www.cherwell.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all'/><link rel='stylesheet' id='td-theme-css' href='http://www.cherwell.org/wp-content/themes/Newspaper/style.css?ver=7.0.1' type='text/css' media='all'/><link rel='stylesheet' id='jetpack_css-css' href='http://www.cherwell.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all'/><link rel='https://api.w.org/' href='http://www.cherwell.org/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cherwell.org/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.cherwell.org/wp-includes/wlwmanifest.xml"/><link rel='prev' title='SnapShot: Life at Kuda' href='http://www.cherwell.org/2017/05/01/snapshot-life-at-kuda/'/><link rel='next' title='Ask Uncle Sam—Shark Love' href='http://www.cherwell.org/2017/05/02/ask-uncle-sam-shark-love/'/><link rel="canonical" href="http://www.cherwell.org/2017/05/02/life-after-cricket-for-varsity-hero-sam-agarwal/"/><link rel='shortlink' href='http://www.cherwell.org/?p=99933'/><link rel="alternate" type="application/json+oembed" href="http://www.cherwell.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cherwell.org%2F2017%2F05%2F02%2Flife-after-cricket-for-varsity-hero-sam-agarwal%2F"/><link rel="alternate" type="text/xml+oembed" href="http://www.cherwell.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cherwell.org%2F2017%2F05%2F02%2Flife-after-cricket-for-varsity-hero-sam-agarwal%2F&#038;format=xml"/><link rel='dns-prefetch' href='//jetpack.wordpress.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//s1.wp.com'><link rel='dns-prefetch' href='//s2.wp.com'><link rel='dns-prefetch' href='//public-api.wordpress.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><link rel='dns-prefetch' href='//v0.wordpress.com'><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.cherwell.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.cherwell.org/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta property="og:type" content="article"/><meta property="og:title" content="Life after cricket for Varsity hero Sam Agarwal"/><meta property="og:url" content="http://www.cherwell.org/2017/05/02/life-after-cricket-for-varsity-hero-sam-agarwal/"/><meta property="og:description" content="Matt Roller speaks to the man with the highest-ever Varsity score about his career"/><meta property="article:published_time" content="2017-05-02T11:02:35+00:00"/><meta property="article:modified_time" content="2017-05-02T11:02:35+00:00"/><meta property="og:site_name" content="Cherwell.org"/><meta property="og:image" content="http://i1.wp.com/www.cherwell.org/wp-content/uploads/2017/05/agarwal.jpg?fit=1200%2C798"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="798"/><meta property="og:locale" content="en_US"/><meta name="twitter:site" content="@Cherwell_Online"/><meta name="twitter:image" content="http://i1.wp.com/www.cherwell.org/wp-content/uploads/2017/05/agarwal.jpg?fit=1200%2C798&#038;w=640"/><meta name="twitter:card" content="summary_large_image"/> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var tds_login_sing_in_widget="show";var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_ajax_url="http:\/\/www.cherwell.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";var td_get_template_directory_uri="http:\/\/www.cherwell.org\/wp-content\/themes\/Newspaper";var tds_snap_menu="smart_snap_always";var tds_logo_on_sticky="show";var tds_header_style="7";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="3";var tds_more_articles_on_post_pages_distance_from_top=1600;var tds_theme_color_site_wide="#a31919";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdsDateFormat="l, F jS";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style><div style="text-align: center; " data-id="4772" class="advads-track" id="advads-165848487"> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="ca-pub-7919156286929496" data-ad-slot="3284709338"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-5101807-1','auto');ga('send','pageview');</script> <link rel="stylesheet" id="custom-css-css" type="text/css" href="http://www.cherwell.org/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=82"/> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://www.cherwell.org/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> </head><body class="post-template-default single single-post postid-99933 single-format-standard life-after-cricket-for-varsity-hero-sam-agarwal wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/CherwellOnline/?fref=ts" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#8aefeee3fee5f8cae9e2eff8fdefe6e6a4e5f8ed" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/Cherwell_Online" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/CherwellTV" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='http://0.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=80' class='avatar avatar-80 photo avatar-default' height='80' width='80'/><noscript><img alt='' src='http://0.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=80' class='avatar avatar-80 photo avatar-default' height='80' width='80'/></noscript></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-73"><a href="http://www.cherwell.org/category/news/">News</a></li><li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76"><a href="http://www.cherwell.org/category/comment/">Comment</a></li><li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75"><a href="http://www.cherwell.org/category/life/">Life</a></li><li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="http://www.cherwell.org/category/cherwelltv/">CherwellTV</a></li><li id="menu-item-74" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74"><a href="http://www.cherwell.org/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="http://www.cherwell.org/category/culture/books-and-lit/">Books and Lit</a></li><li class="menu-item-0"><a href="http://www.cherwell.org/category/culture/film-and-tv/">Film and TV</a></li><li class="menu-item-0"><a href="http://www.cherwell.org/category/culture/music/">Music</a></li><li class="menu-item-0"><a href="http://www.cherwell.org/category/culture/photo-art/">Photo &amp; Art</a></li><li class="menu-item-0"><a href="http://www.cherwell.org/category/culture/stage/">Stage</a></li></ul></li><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="http://www.cherwell.org/category/sport/">Sport</a></li><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="http://www.cherwell.org/category/fashion/">Fashion</a></li><li id="menu-item-34871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34871"><a href="http://www.cherwell.org/category/blogs/">Blogs</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://www.cherwell.org/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap td-header-style-7"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/CherwellOnline/?fref=ts" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#cbaeafa2bfa4b98ba8a3aeb9bcaea7a7e5a4b9ac" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/Cherwell_Online" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/CherwellTV" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons scattered-clouds-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">15.6</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Oxford</div></div></div><div class="td_data_time"><div style="visibility:hidden;">Tuesday, May 2nd</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-92409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-92409"><a href="http://www.cherwell.org/2016/09/29/cherwell-history-preface/">History</a></li><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-51"><a href="http://www.cherwell.org/advertising/">Advertising</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52"><a href="http://www.cherwell.org/contact/">Contact</a></li></ul></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul class="td-login-tabs"><li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li></ul><div class="td-login-wrap"><div class="td_display_err"></div><div id="td-login-div" class=""><div class="td-login-panel-title">Welcome! Log into your account</div> <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required> <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div id="td-register-div" class="td-display-none"><div class="td-login-panel-title">Register for an account</div> <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required> <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-display-none"><div class="td-login-panel-title">Recover your password</div> <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div class="td-header-sp-logo"> <a class="td-main-logo" href="http://www.cherwell.org/"> <img class="td-retina-data" data-retina="http://www.cherwell.org/wp-content/uploads/2016/03/cherwellbanner.png" src="http://www.cherwell.org/wp-content/uploads/2016/03/cherwellbanner.png" alt=""/> <span class="td-visual-hidden">Cherwell.org</span> </a></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="http://www.cherwell.org/"> <img class="td-retina-data" data-retina="http://www.cherwell.org/wp-content/uploads/2016/03/cherwellbannermobile.png" src="http://www.cherwell.org/wp-content/uploads/2016/03/cherwellbannermobile.png" alt=""/> </a> <a class="td-header-logo td-sticky-mobile" href="http://www.cherwell.org/"> <img class="td-retina-data" data-retina="http://www.cherwell.org/wp-content/uploads/2016/03/cherwellbanner.png" src="http://www.cherwell.org/wp-content/uploads/2016/03/cherwellbanner.png" alt=""/> </a></div><div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-73"><a href="http://www.cherwell.org/category/news/">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76"><a href="http://www.cherwell.org/category/comment/">Comment</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75"><a href="http://www.cherwell.org/category/life/">Life</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234"><a href="http://www.cherwell.org/category/cherwelltv/">CherwellTV</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-74"><a href="http://www.cherwell.org/category/culture/">Culture</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_59089973bf955=new tdBlock();block_td_uid_1_59089973bf955.id="td_uid_1_59089973bf955";block_td_uid_1_59089973bf955.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59089973bf955_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_1_59089973bf955.td_column_number="3";block_td_uid_1_59089973bf955.block_type="td_block_mega_menu";block_td_uid_1_59089973bf955.post_count="4";block_td_uid_1_59089973bf955.found_posts="4314";block_td_uid_1_59089973bf955.header_color="";block_td_uid_1_59089973bf955.ajax_pagination_infinite_stop="";block_td_uid_1_59089973bf955.max_num_pages="1079";tdBlocksArray.push(block_td_uid_1_59089973bf955);</script><div class="td_block_wrap td_block_mega_menu td_uid_1_59089973bf955_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_59089973bf955"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_59089973bf955" id="td_uid_2_59089973c2724" data-td_block_id="td_uid_1_59089973bf955" data-td_filter_value="" href="http://www.cherwell.org/category/culture/">All</a><a class="mega-menu-sub-cat-td_uid_1_59089973bf955" id="td_uid_3_59089973c28a6" data-td_block_id="td_uid_1_59089973bf955" data-td_filter_value="1406" href="http://www.cherwell.org/category/culture/books-and-lit/">Books and Lit</a><a class="mega-menu-sub-cat-td_uid_1_59089973bf955" id="td_uid_4_59089973c2aba" data-td_block_id="td_uid_1_59089973bf955" data-td_filter_value="1407" href="http://www.cherwell.org/category/culture/film-and-tv/">Film and TV</a><a class="mega-menu-sub-cat-td_uid_1_59089973bf955" id="td_uid_5_59089973c2c65" data-td_block_id="td_uid_1_59089973bf955" data-td_filter_value="1404" href="http://www.cherwell.org/category/culture/music/">Music</a><a class="mega-menu-sub-cat-td_uid_1_59089973bf955" id="td_uid_6_59089973c2e4b" data-td_block_id="td_uid_1_59089973bf955" data-td_filter_value="1408" href="http://www.cherwell.org/category/culture/photo-art/">Photo &amp; Art</a><a class="mega-menu-sub-cat-td_uid_1_59089973bf955" id="td_uid_7_59089973c2fd9" data-td_block_id="td_uid_1_59089973bf955" data-td_filter_value="1405" href="http://www.cherwell.org/category/culture/stage/">Stage</a></div></div><div id=td_uid_1_59089973bf955 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.cherwell.org/2017/05/02/dispatches-marooned-between-past-and-present-not-here/" rel="bookmark" title="Dispatches: ‘Marooned between past and present, not here’"><img width="218" height="150" class="entry-thumb" src="http://i0.wp.com/www.cherwell.org/wp-content/uploads/2017/04/Loneliness-1.jpg?resize=218%2C150" alt="" title="Dispatches: ‘Marooned between past and present, not here’"/></a></div> <a href="http://www.cherwell.org/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2017/05/02/dispatches-marooned-between-past-and-present-not-here/" rel="bookmark" title="Dispatches: ‘Marooned between past and present, not here’">Dispatches: ‘Marooned between past and present, not here’</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.cherwell.org/2017/05/02/fresh-ideas-abound-in-new-netflix-original-the-oa/" rel="bookmark" title="Fresh ideas abound in new Netflix original &#8216;The OA&#8217;"><img width="218" height="150" class="entry-thumb" src="http://i0.wp.com/www.cherwell.org/wp-content/uploads/2017/05/The_OA_logo-1.jpg?resize=218%2C150" alt="OA TV show logo" title="Fresh ideas abound in new Netflix original &#8216;The OA&#8217;"/></a></div> <a href="http://www.cherwell.org/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2017/05/02/fresh-ideas-abound-in-new-netflix-original-the-oa/" rel="bookmark" title="Fresh ideas abound in new Netflix original &#8216;The OA&#8217;">Fresh ideas abound in new Netflix original &#8216;The OA&#8217;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.cherwell.org/2017/05/01/a-day-in-the-life-of-an-assistant-director/" rel="bookmark" title="A day in the life of&#8230; an assistant director"><img width="218" height="150" class="entry-thumb" src="http://i2.wp.com/www.cherwell.org/wp-content/uploads/2017/05/bronte.jpg?resize=218%2C150" alt="" title="A day in the life of&#8230; an assistant director"/></a></div> <a href="http://www.cherwell.org/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2017/05/01/a-day-in-the-life-of-an-assistant-director/" rel="bookmark" title="A day in the life of&#8230; an assistant director">A day in the life of&#8230; an assistant director</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.cherwell.org/2017/05/01/rewind-our-greatest-work-may-be-found-in-our-escape/" rel="bookmark" title="Rewind: &#8220;Our greatest work may be found in our escape&#8221;"><img width="218" height="150" class="entry-thumb" src="http://i1.wp.com/www.cherwell.org/wp-content/uploads/2017/05/seuss.jpg?resize=218%2C150" alt="" title="Rewind: &#8220;Our greatest work may be found in our escape&#8221;"/></a></div> <a href="http://www.cherwell.org/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2017/05/01/rewind-our-greatest-work-may-be-found-in-our-escape/" rel="bookmark" title="Rewind: &#8220;Our greatest work may be found in our escape&#8221;">Rewind: &#8220;Our greatest work may be found in our escape&#8221;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59089973bf955" data-td_block_id="td_uid_1_59089973bf955"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_59089973bf955" data-td_block_id="td_uid_1_59089973bf955"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-233"><a href="http://www.cherwell.org/category/sport/">Sport</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-232"><a href="http://www.cherwell.org/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34871"><a href="http://www.cherwell.org/category/blogs/">Blogs</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://www.cherwell.org/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"></div></div></div></div></div><div class="td-main-content-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.cherwell.org/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Sport" class="entry-crumb" itemprop="url" href="http://www.cherwell.org/category/sport/"><span itemprop="title">Sport</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="Life after cricket for Varsity hero Sam Agarwal"><meta itemprop="url" content="http://www.cherwell.org/2017/05/02/life-after-cricket-for-varsity-hero-sam-agarwal/">Life after cricket for Varsity hero Sam Agarwal</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-99933" class="post-99933 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-cricket tag-oxford tag-sport tag-varsity" itemscope itemtype="http://schema.org/Article"><div class="td-post-header"> <header class="td-post-title"><h1 class="entry-title">Life after cricket for Varsity hero Sam Agarwal</h1><p class="td-post-sub-title">Matt Roller speaks to the man with the highest-ever Varsity score about his career</p><div class="td-module-meta-info"><div class="td-post-author-name">By <a href="http://www.cherwell.org/author/matthew-roller/">Matthew Roller</a> -</div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-02T12:02:35+00:00">May 2, 2017</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-99933">65</span></div></div></header></div><div class="td-post-content"><div class="td-post-featured-image"><figure><a href="http://i1.wp.com/www.cherwell.org/wp-content/uploads/2017/05/agarwal.jpg?fit=2685%2C1786" data-caption="Photo: Oxford University Sport"><img width="696" height="463" class="entry-thumb td-modal-image" src="http://i1.wp.com/www.cherwell.org/wp-content/uploads/2017/05/agarwal.jpg?resize=696%2C463" alt="" title="agarwal"/></a><figcaption class="wp-caption-text">Photo: Oxford University Sport</figcaption></figure></div><p>Since 2013, only two men have scored a triple-century in a first-class match in the UK: Kevin Pietersen and Sam Agarwal.</p><p>Pietersen’s knock, a swashbuckling 355 not out against Leicestershire in a Division Two game, turned out to be his last ever in white clothing, as the very next week, England’s Director of Cricket Andrew Strauss informed him that he would not be considered for international selection going forward.</p><p>By a quirk of fate, Agarwal’s 313*—the highest ever score in a Varsity cricket fixture—was also his final first-class innings. Despite making headlines across the country and earning him a summer-long trial with Surrey, Agarwal’s innings failed to bring about the career he had dreamed of pursuing.</p><p>“I will never forget that game,” the 26-year-old told <em>Cherwell</em> this week. “I get nostalgic every time I watch the video of me scoring the 300<sup>th</sup> run.</p><p>“But more than just the feeling of scoring 300, my team-mates made that so special: I could not have asked for a better way to end my time at Oxford.”</p><p>“There is a significant difference between the standard of cricket between the Varsity Match and a standard first-class fixture,” Agarwal continued, “but it’s a great feeling to be mentioned in the same breath as him [Pietersen]. I’ve always considered him an outstanding player and a true entertainer.”</p><p>The Dark Blues went on to win the 2013 Varsity Match by an innings and 186 runs, after racking up a total of 550-7 declared in the first innings. Agarwal’s knock, which came from just 312 balls and included three sixes and a gargantuan 41 fours, was described as “once-in-a-lifetime” by his coach Graham Charlesworth.</p><p>Yet this innings was no fluke: Agarwal could play. Earlier that summer, he had scored a first-class hundred against a strong Warwickshire attack, his second first-class ton after a Varsity 117 in 2010. It was no surprise that Surrey had kept tabs on him, and the opportunity to play 2<sup>nd</sup> XI cricket for them came along in 2013.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.cherwell.org/2017/02/04/magdalen-jcr-backs-fairtrade/" target="_blank" class="u7c6fd0cfe71029eaa79216308c9045ac"><style>.u7c6fd0cfe71029eaa79216308c9045ac{padding:0px;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:bold;background-color:#eaeaea;border:0!important;border-left:4px solid #C0392B!important;text-decoration:none}.u7c6fd0cfe71029eaa79216308c9045ac:active,.u7c6fd0cfe71029eaa79216308c9045ac:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u7c6fd0cfe71029eaa79216308c9045ac{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:0.7;transition:opacity 250ms;webkit-transition:opacity 250ms}.u7c6fd0cfe71029eaa79216308c9045ac .ctaText{font-weight:bold;color:#C0392B;text-decoration:none;font-size:16px}.u7c6fd0cfe71029eaa79216308c9045ac .postTitle{color:#141414;text-decoration:underline!important;font-size:16px}.u7c6fd0cfe71029eaa79216308c9045ac:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related</span>&nbsp; <span class="postTitle">Magdalen JCR backs Fairtrade</span></div></a></div><p>“I&#8217;m really looking forward to continuing to work with Surrey,” he told the BBC that summer. “My next step is to score runs for them this summer and hopefully pursue a career path in cricket with them.”</p><p>“Playing at Surrey was where I enjoyed my cricket the most,” Agarwal continued to <em>Cherwell</em>. “I was fortunate enough to open the batting with Jason Roy, face Tymal Mills and Shaun Tait in a single match and above all share the field with Glen Maxwell in a series of 2nd XI T20 games.”</p><p>It was quite the summer for the Material Sciences student, and although the runs and wickets dried up towards the end of 2013, a professional career was still very much on the cards.</p><p>However, the Utter Pradesh-born right-hander faced a major challenge in England: the restrictions on overseas players. In order to discourage counties from recruiting too many overseas stars at the expense of the national team and the development of young English players, the England and Wales Cricket Board allow each side to field only one overseas player at a time.</p><p>That summer, Surrey’s overseas player was legendary South African batsman Hashim Amla, and Agarwal was aware that his opportunities in England would be limited: “I had to return to India.”</p><p>But over the course of the next year, Agarwal fell out of love with the game. Frustrated at a lack of opportunities to play first-team cricket, his form fell away completely, and the dream died.</p><p>“Frankly, I never really enjoyed cricket in India as much as I did in the UK, and that was the big reason for me to stop playing. Due to…a string of low scores, and the politics in the game, I decided to give it up.</p><p>“At the moment, I play cricket occasionally,” he continues. “I am the captain of the Oxford and Cambridge Society of India and play a few ‘Jazz-hat’ games every year.”</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.cherwell.org/2012/03/15/blue-moon-you-wont-be-standing-alone/" target="_blank" class="u38d3736c4be88a963806effb10b1412a"><style>.u38d3736c4be88a963806effb10b1412a{padding:0px;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:bold;background-color:#eaeaea;border:0!important;border-left:4px solid #C0392B!important;text-decoration:none}.u38d3736c4be88a963806effb10b1412a:active,.u38d3736c4be88a963806effb10b1412a:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u38d3736c4be88a963806effb10b1412a{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:0.7;transition:opacity 250ms;webkit-transition:opacity 250ms}.u38d3736c4be88a963806effb10b1412a .ctaText{font-weight:bold;color:#C0392B;text-decoration:none;font-size:16px}.u38d3736c4be88a963806effb10b1412a .postTitle{color:#141414;text-decoration:underline!important;font-size:16px}.u38d3736c4be88a963806effb10b1412a:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related</span>&nbsp; <span class="postTitle">Blue Moon, you won't be standing alone</span></div></a></div><p>It is sad to hear that a player whose career had so much potential has slipped away from the game to this extent, but that is the situation Agarwal finds himself in. Pursuing a career after cricket, he co-founded an app, MyVote.Today, which aimed to “improve the standards of democracies across the world” by providing a quick and easy way to collate polling data.</p><p>“We found it difficult to monetise the traffic we gained through Twitter and on the app,” he said, regretting an opportunity missed.</p><p>“Now, I am working with my father at Indian Ceramic House. We manufacture precious metals for the tableware and glass industry: [it is] quite closely related to my Material Science degree.”</p><p>Asked for his advice to his Fresher self, Agarwal commented “each student faces numerous opportunities during their time at Oxford and often fail to recognise their importance, because they are too busy and think they will come around again…my advice would be not to take things for granted.” It seemed a cathartic reply from a man who is now finding that despite his regrets, there is life after cricket.</p></div><footer><div class="td-post-source-tags"></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.cherwell.org/author/matthew-roller/">Matthew Roller</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Matthew Roller"></span><meta itemprop="datePublished" content="2017-05-02T12:02:35+00:00"><meta itemprop="dateModified" content="2017-05-02T12:02:35+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.cherwell.org/2017/05/02/life-after-cricket-for-varsity-hero-sam-agarwal/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.cherwell.org/wp-content/uploads/2016/03/cherwellbanner.png"></span><meta itemprop="name" content="Cherwell.org"></span><meta itemprop="headline " content="Life after cricket for Varsity hero Sam Agarwal"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://i1.wp.com/www.cherwell.org/wp-content/uploads/2017/05/agarwal.jpg?fit=2685%2C1786"><meta itemprop="width" content="2685"><meta itemprop="height" content="1786"></span> </footer></article> <script>var block_td_uid_8_59089973e1a79=new tdBlock();block_td_uid_8_59089973e1a79.id="td_uid_8_59089973e1a79";block_td_uid_8_59089973e1a79.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_59089973e1a79_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":99933,"live_filter_cur_post_author":"100240"}';block_td_uid_8_59089973e1a79.td_column_number="3";block_td_uid_8_59089973e1a79.block_type="td_block_related_posts";block_td_uid_8_59089973e1a79.post_count="3";block_td_uid_8_59089973e1a79.found_posts="181";block_td_uid_8_59089973e1a79.header_color="";block_td_uid_8_59089973e1a79.ajax_pagination_infinite_stop="";block_td_uid_8_59089973e1a79.max_num_pages="61";tdBlocksArray.push(block_td_uid_8_59089973e1a79);</script><div class="td_block_wrap td_block_related_posts td_uid_8_59089973e1a79_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_8_59089973e1a79"><h4 class="td-related-title"><a id="td_uid_9_59089973e4446" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_8_59089973e1a79" href="#">RELATED ARTICLES</a><a id="td_uid_10_59089973e44ae" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_8_59089973e1a79" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_8_59089973e1a79 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.cherwell.org/2017/05/02/oxford-lawyers-quit-your-degrees-now/" rel="bookmark" title="Oxford lawyers, quit your degrees. Now."><img width="218" height="150" class="entry-thumb" src="http://i1.wp.com/www.cherwell.org/wp-content/uploads/2017/04/Non_Profit_Organization_Lawyers_Oakland.jpg?resize=218%2C150" alt="A judge&#039;s gavel" title="Oxford lawyers, quit your degrees. Now."/></a></div> <a href="http://www.cherwell.org/category/comment/" class="td-post-category">Comment</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2017/05/02/oxford-lawyers-quit-your-degrees-now/" rel="bookmark" title="Oxford lawyers, quit your degrees. Now.">Oxford lawyers, quit your degrees. Now.</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.cherwell.org/2017/05/02/absolute-wally-cooks-boat-race-medal-drama/" rel="bookmark" title="&#8216;Absolute wally&#8217; Cook&#8217;s Boat Race medal drama"><img width="218" height="150" class="entry-thumb" src="http://i0.wp.com/www.cherwell.org/wp-content/uploads/2017/05/Ollie-Cook.jpg?resize=218%2C150" alt="" title="&#8216;Absolute wally&#8217; Cook&#8217;s Boat Race medal drama"/></a></div> <a href="http://www.cherwell.org/category/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2017/05/02/absolute-wally-cooks-boat-race-medal-drama/" rel="bookmark" title="&#8216;Absolute wally&#8217; Cook&#8217;s Boat Race medal drama">&#8216;Absolute wally&#8217; Cook&#8217;s Boat Race medal drama</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.cherwell.org/2017/05/01/rewind-our-greatest-work-may-be-found-in-our-escape/" rel="bookmark" title="Rewind: &#8220;Our greatest work may be found in our escape&#8221;"><img width="218" height="150" class="entry-thumb" src="http://i1.wp.com/www.cherwell.org/wp-content/uploads/2017/05/seuss.jpg?resize=218%2C150" alt="" title="Rewind: &#8220;Our greatest work may be found in our escape&#8221;"/></a></div> <a href="http://www.cherwell.org/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2017/05/01/rewind-our-greatest-work-may-be-found-in-our-escape/" rel="bookmark" title="Rewind: &#8220;Our greatest work may be found in our escape&#8221;">Rewind: &#8220;Our greatest work may be found in our escape&#8221;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_59089973e1a79" data-td_block_id="td_uid_8_59089973e1a79"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_59089973e1a79" data-td_block_id="td_uid_8_59089973e1a79"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/02/life-after-cricket-for-varsity-hero-sam-agarwal/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103647684&#038;postid=99933&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.3.2&#038;sig=c8f14638ea1091e67816c180c7b1745cf8d230b7#parent=http%3A%2F%2Fwww.cherwell.org%2F2017%2F05%2F02%2Flife-after-cricket-for-varsity-hero-sam-agarwal%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value=""/></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="widget advads-widget"><div style="text-align: center; margin-bottom: -50px; " class="getaround advads-track" data-id="4394" id="advads-2107638871"> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="ca-pub-7919156286929496" data-ad-slot="4761442539"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><br style="clear: both; display: block; float: none;"/></aside><style scoped>.td_uid_11_59089973ef384_rand .td_module_wrap:hover .entry-title a,.td_uid_11_59089973ef384_rand a.td-pulldown-filter-link:hover,.td_uid_11_59089973ef384_rand .td-subcat-item a:hover,.td_uid_11_59089973ef384_rand .td-subcat-item .td-cur-simple-item,.td_uid_11_59089973ef384_rand .td_quote_on_blocks,.td_uid_11_59089973ef384_rand .td-opacity-cat .td-post-category:hover,.td_uid_11_59089973ef384_rand .td-opacity-read .td-read-more a:hover,.td_uid_11_59089973ef384_rand .td-opacity-author .td-post-author-name a:hover,.td_uid_11_59089973ef384_rand .td-instagram-user a{color:#9a0000}.td_uid_11_59089973ef384_rand .td-next-prev-wrap a:hover,.td_uid_11_59089973ef384_rand .td-load-more-wrap a:hover{background-color:#9a0000;border-color:#9a0000}.td_uid_11_59089973ef384_rand .block-title span,.td_uid_11_59089973ef384_rand .td-trending-now-title,.td_uid_11_59089973ef384_rand .block-title a,.td_uid_11_59089973ef384_rand .td-read-more a,.td_uid_11_59089973ef384_rand .td-weather-information:before,.td_uid_11_59089973ef384_rand .td-weather-week:before,.td_uid_11_59089973ef384_rand .td-subcat-dropdown:hover .td-subcat-more,.td_uid_11_59089973ef384_rand .td-exchange-header:before,.td_uid_11_59089973ef384_rand .td-post-category:hover{background-color:#9a0000}.td_uid_11_59089973ef384_rand .block-title{border-color:#9a0000}.td_uid_11_59089973ef384_rand .block-title span,.td_uid_11_59089973ef384_rand .td-trending-now-title,.td_uid_11_59089973ef384_rand .block-title a{color:#}</style><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_11_59089973ef384_rand td-social-style5 td-social-boxed td-pb-border-top"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">6,024</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/CherwellOnline" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">7,133</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/cherwell_online" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">445</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/cherwelltv" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <style scoped>.td_uid_12_59089973efc9a_rand .td_module_wrap:hover .entry-title a,.td_uid_12_59089973efc9a_rand a.td-pulldown-filter-link:hover,.td_uid_12_59089973efc9a_rand .td-subcat-item a:hover,.td_uid_12_59089973efc9a_rand .td-subcat-item .td-cur-simple-item,.td_uid_12_59089973efc9a_rand .td_quote_on_blocks,.td_uid_12_59089973efc9a_rand .td-opacity-cat .td-post-category:hover,.td_uid_12_59089973efc9a_rand .td-opacity-read .td-read-more a:hover,.td_uid_12_59089973efc9a_rand .td-opacity-author .td-post-author-name a:hover,.td_uid_12_59089973efc9a_rand .td-instagram-user a{color:#9a0000}.td_uid_12_59089973efc9a_rand .td-next-prev-wrap a:hover,.td_uid_12_59089973efc9a_rand .td-load-more-wrap a:hover{background-color:#9a0000;border-color:#9a0000}.td_uid_12_59089973efc9a_rand .block-title span,.td_uid_12_59089973efc9a_rand .td-trending-now-title,.td_uid_12_59089973efc9a_rand .block-title a,.td_uid_12_59089973efc9a_rand .td-read-more a,.td_uid_12_59089973efc9a_rand .td-weather-information:before,.td_uid_12_59089973efc9a_rand .td-weather-week:before,.td_uid_12_59089973efc9a_rand .td-subcat-dropdown:hover .td-subcat-more,.td_uid_12_59089973efc9a_rand .td-exchange-header:before,.td_uid_12_59089973efc9a_rand .td-post-category:hover{background-color:#9a0000}.td_uid_12_59089973efc9a_rand .block-title{border-color:#9a0000}.td_uid_12_59089973efc9a_rand .block-title span,.td_uid_12_59089973efc9a_rand .td-trending-now-title,.td_uid_12_59089973efc9a_rand .block-title a{color:#}</style><script>var block_td_uid_12_59089973efc9a=new tdBlock();block_td_uid_12_59089973efc9a.id="td_uid_12_59089973efc9a";block_td_uid_12_59089973efc9a.atts='{"limit":"5","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"post","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#9a0000","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_59089973efc9a_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_12_59089973efc9a.td_column_number="1";block_td_uid_12_59089973efc9a.block_type="td_block_11";block_td_uid_12_59089973efc9a.post_count="5";block_td_uid_12_59089973efc9a.found_posts="8";block_td_uid_12_59089973efc9a.header_color="#9a0000";block_td_uid_12_59089973efc9a.ajax_pagination_infinite_stop="";block_td_uid_12_59089973efc9a.max_num_pages="2";tdBlocksArray.push(block_td_uid_12_59089973efc9a);</script><div class="td_block_wrap td_block_11 td_block_widget td_uid_12_59089973efc9a_rand td-pb-border-top" data-td-block-uid="td_uid_12_59089973efc9a"><div id=td_uid_12_59089973efc9a class="td_block_inner"><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.cherwell.org/2017/05/01/snapshot-life-at-kuda/" rel="bookmark" title="SnapShot: Life at Kuda"><img width="218" height="150" class="entry-thumb" src="http://i0.wp.com/www.cherwell.org/wp-content/uploads/2017/05/nightclub.jpg?resize=218%2C150" alt="" title="SnapShot: Life at Kuda"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2017/05/01/snapshot-life-at-kuda/" rel="bookmark" title="SnapShot: Life at Kuda">SnapShot: Life at Kuda</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="http://www.cherwell.org/author/samuel-juniper/">Samuel Juniper</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-01T11:39:53+00:00">May 1, 2017</time></span></div><div class="td-excerpt"> Sam Juniper endures the best that the Other Place has to offer</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.cherwell.org/2017/05/01/independent-learning-more-beneficial-than-contact-hours-report-finds/" rel="bookmark" title="Independent learning more beneficial than contact hours, report finds"><img width="218" height="150" class="entry-thumb" src="http://i0.wp.com/www.cherwell.org/wp-content/uploads/2017/04/5th_Floor_Lecture_Hall.jpg?resize=218%2C150" alt="" title="Independent learning more beneficial than contact hours, report finds"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2017/05/01/independent-learning-more-beneficial-than-contact-hours-report-finds/" rel="bookmark" title="Independent learning more beneficial than contact hours, report finds">Independent learning more beneficial than contact hours, report finds</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="http://www.cherwell.org/author/theo-davies-lewis/">Theo Davies-Lewis</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-01T11:32:47+00:00">May 1, 2017</time></span></div><div class="td-excerpt"> The HEA 2016 Engagement Survey was based on the responses of 23,198 students at 29 institutions</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.cherwell.org/2017/05/01/life-divided-croquet/" rel="bookmark" title="Life Divided: Croquet"><img width="218" height="150" class="entry-thumb" src="http://i0.wp.com/www.cherwell.org/wp-content/uploads/2017/05/croquet-1.jpg?resize=218%2C150" alt="" title="Life Divided: Croquet"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2017/05/01/life-divided-croquet/" rel="bookmark" title="Life Divided: Croquet">Life Divided: Croquet</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="http://www.cherwell.org/author/akshay-bilolikar-and-esme-ash/">Akshay Bilolikar and Esme Ash</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-01T11:02:14+00:00">May 1, 2017</time></span></div><div class="td-excerpt"> Akshay Bilolikar and Esme Ash weigh up the pros and cons of croquet, from all angles</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.cherwell.org/2017/05/01/college-insider-worcester/" rel="bookmark" title="College Insider &#8211; Worcester"><img width="218" height="150" class="entry-thumb" src="http://i2.wp.com/www.cherwell.org/wp-content/uploads/2017/04/worcester.jpg?resize=218%2C150" alt="" title="College Insider &#8211; Worcester"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2017/05/01/college-insider-worcester/" rel="bookmark" title="College Insider &#8211; Worcester">College Insider &#8211; Worcester</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="http://www.cherwell.org/author/cherwell-life/">Cherwell Life</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-01T10:08:43+00:00">May 1, 2017</time></span></div><div class="td-excerpt"> Everywhere you turn in Worcester, you see Chanel. And no, I’m not talking about thousand pound skirt suits, but the Provost’s West Highland Terrier.It’s...</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.cherwell.org/2017/04/30/can-the-liberal-democrats-capture-oxford-east-from-labour/" rel="bookmark" title="Can the Liberal Democrats capture Oxford East from Labour?"><img width="218" height="150" class="entry-thumb" src="http://i0.wp.com/www.cherwell.org/wp-content/uploads/2017/04/1024px-Oxford_Town_Hall_1.jpg?resize=218%2C150" alt="" title="Can the Liberal Democrats capture Oxford East from Labour?"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2017/04/30/can-the-liberal-democrats-capture-oxford-east-from-labour/" rel="bookmark" title="Can the Liberal Democrats capture Oxford East from Labour?">Can the Liberal Democrats capture Oxford East from Labour?</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="http://www.cherwell.org/author/yeandle-alex/">Alex Yeandle</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-30T14:25:27+00:00">April 30, 2017</time></span></div><div class="td-excerpt"> With veteran MP Andrew Smith declining to run, the Lib Dems look to be in contention for this Remain heavy seat, writes Alex Yeandle</div></div></div></div></div></div></div></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-92408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-92408"><a href="http://www.cherwell.org/2016/09/29/cherwell-history-preface/">History</a></li><li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54"><a href="http://www.cherwell.org/2011/04/18/what-is-cherwell/">About</a></li><li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55"><a href="http://www.cherwell.org/2011/04/18/cherwell-staff/">Staff List</a></li><li id="menu-item-34878" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34878"><a href="http://survey.cherwell.org/cherwell-96-years-of-independent-journalism/">Recruitment</a></li><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-56"><a href="http://www.cherwell.org/advertising/">Advertising</a></li><li id="menu-item-34879" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34879"><a href="http://www.ospl.org/#!subscriptions/psvdt">Subscriptions</a></li><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57"><a href="http://www.cherwell.org/contact/">Contact</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> Development by Mack Grenfell</div></div></div></div></div><div id="zBd9FLus14nD" class="jdbeQU5NFIck" style="background:#dddddd;"></div> <script type="text/javascript">var anOptions={"anOptionChoice":"1","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anModalTitle":"Adblocker detected! Please consider reading this notice.","anModalText":"<p>We've detected that you are using AdBlock Plus ore some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>We don't have any banner, Flash, animation, obnoxious sound, or popup ad. We do not implement these annoying types of ads!<\/p>\n<p>We need money to operate the site, and almost all of it comes from our online advertising.<\/p>\n<p><strong>Please add <a title=\"Cherwell.org\" href=\"http:\/\/www.mackg.com\" target=\"_blank\">www.mackg.com<\/a> to your ad blocking whitelist or disable your adblocking software.<\/strong><\/p>\n","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalCross":"2","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anOptionModalBxtitle":"","anAlternativeActivation":true,"anAlternativeElement":".getaround","anAlternativeText":"<p><a href=\"http:\/\/survey.cherwell.org\/cherwell-96-years-of-independent-journalism\/\"><img class=\"alignnone wp-image-4802 size-full\" src=\"http:\/\/www.cherwell.org\/wp-content\/uploads\/2016\/03\/web_ad_1_.jpg\" alt=\"web_ad_1_\" width=\"325\" height=\"600\" \/><\/a><\/p>\n","anAlternativeClone":"1","anAlternativeProperties":"margin-bottom: -50px;"}</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><script type="text/javascript">function ytc_init_MPAU(){jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script> <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script> <script type='text/javascript'>var ajax_object={"ajaxurl":"http:\/\/www.cherwell.org\/wp-admin\/admin-ajax.php"};</script> <script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Oxford","api_language":"en","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[15.6,60],"today_humidity":47,"today_wind_speed":[3.6,2.2],"today_min":[15,59],"today_max":[16,60.8],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1493812800,"day_temp":[12,53],"day_name":"Wed","owm_day_index":1},{"timestamp":1493899200,"day_temp":[13,55],"day_name":"Thu","owm_day_index":2},{"timestamp":1493985600,"day_temp":[14,57],"day_name":"Fri","owm_day_index":3},{"timestamp":1494072000,"day_temp":[16,62],"day_name":"Sat","owm_day_index":4},{"timestamp":1494158400,"day_temp":[15,58],"day_name":"Sun","owm_day_index":5}],"api_key":"f166e0697a8541984a1c4dce5221f592"});});jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[99933]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='http://www.cherwell.org/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='http://www.cherwell.org/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <!--[if IE]> <script type="text/javascript">if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash;}</script> <![endif]--> <script type="text/javascript">var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103647684&postid=99933&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.3.2&sig=c8f14638ea1091e67816c180c7b1745cf8d230b7#parent=http%3A%2F%2Fwww.cherwell.org%2F2017%2F05%2F02%2Flife-after-cricket-for-varsity-hero-sam-agarwal%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103647684&postid=99933&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.3.2&sig=c8f14638ea1091e67816c180c7b1745cf8d230b7#parent=http%3A%2F%2Fwww.cherwell.org%2F2017%2F05%2F02%2Flife-after-cricket-for-varsity-hero-sam-agarwal%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){if("https:\/\/jetpack.wordpress.com"!==event.origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){if("https:\/\/jetpack.wordpress.com"!==event.origin){return;}
jQuery(frame).height(event.data);});}}</script> <script type='text/javascript' src='http://stats.wp.com/e-201718.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.3.2',blog:'103647684',post:'99933',tz:'1',srv:'www.cherwell.org'}]);_stq.push(['clickTrackerInit','103647684','99933']);</script> <script src="http://www.cherwell.org/wp-content/cache/min/1/86ce6d10d65936bf7c10b3e6a0384537.js" data-minify="1"></script><script src="http://www.cherwell.org/wp-content/cache/min/1/22cf6c3ffb51c52d264ba47c008342c1.js" data-minify="1"></script> <script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>
 