<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7COpen+Sans%3A400%2C700%7CMerriweather%3A400%2C700%7CLato%3A400%2C700%7CSource+Sans+Pro%3A400%2C700%7CNoto+Sans%3A400%2C700"/><script src="http://www.cherwell.org/wp-content/cache/min/1/85a9db1ef4a1cc2932603c387439b592.js" data-minify="1"></script><script src="http://www.cherwell.org/wp-content/cache/min/1/176ef5353c357e133e7960c540ba52bf.js" data-minify="1"></script> <title>Rag’n’Moan Man: human after all? | Cherwell.org</title><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://www.cherwell.org/xmlrpc.php"/><meta property="og:image" content="http://i2.wp.com/www.cherwell.org/wp-content/uploads/2017/02/ragbone-villunderlondon-e1487338499403.jpg?fit=744%2C660"/><meta name="author" content="Dom Saad"><link rel="icon" type="image/png" href="http://www.cherwell.org/wp-content/uploads/2016/02/cfavicon.png"><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Cherwell.org &raquo; Feed" href="http://www.cherwell.org/feed/"/><link rel="alternate" type="application/rss+xml" title="Cherwell.org &raquo; Comments Feed" href="http://www.cherwell.org/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="Cherwell.org &raquo; Rag’n’Moan Man: human after all? Comments Feed" href="http://www.cherwell.org/2017/02/19/ragnmoan-man-human-after-all/feed/"/> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.cherwell.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=81ccb97273c7a4de9f052bbdbee48a56"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='searchandfilter-css' href='http://www.cherwell.org/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all'/><link rel='stylesheet' id='magnific-popup-au-css' href='http://www.cherwell.org/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.9' type='text/css' media='all'/><link rel='stylesheet' id='youtube-channel-css' href='http://www.cherwell.org/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.9' type='text/css' media='all'/><link rel='stylesheet' id='wptt_front-css' href='http://www.cherwell.org/wp-content/plugins/wp-twitter-feeds/css/admin_style.min.css?ver=81ccb97273c7a4de9f052bbdbee48a56' type='text/css' media='all'/><link rel='stylesheet' id='youtube-channel-gallery-css' href='http://www.cherwell.org/wp-content/plugins/youtube-channel-gallery/styles.css?ver=81ccb97273c7a4de9f052bbdbee48a56' type='text/css' media='all'/><link rel='stylesheet' id='jquery.magnific-popup-css' href='http://www.cherwell.org/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=81ccb97273c7a4de9f052bbdbee48a56' type='text/css' media='all'/><link rel='stylesheet' id='an_style-css' href='http://www.cherwell.org/wp-content/uploads/7TMzOIAAPnYd/GAOyu31F62JN.css?ver=1.9.2' type='text/css' media='all'/><link rel='stylesheet' id='js_composer_front-css' href='http://www.cherwell.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all'/><link rel='stylesheet' id='td-theme-css' href='http://www.cherwell.org/wp-content/themes/Newspaper/style.css?ver=7.0.1' type='text/css' media='all'/><link rel='stylesheet' id='jetpack_css-css' href='http://www.cherwell.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all'/><link rel='https://api.w.org/' href='http://www.cherwell.org/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cherwell.org/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.cherwell.org/wp-includes/wlwmanifest.xml"/><link rel='prev' title='The winter’s dead, long live the Spring King' href='http://www.cherwell.org/2017/02/19/the-winters-dead-long-live-the-spring-king/'/><link rel="canonical" href="http://www.cherwell.org/2017/02/19/ragnmoan-man-human-after-all/"/><link rel='shortlink' href='http://www.cherwell.org/?p=96869'/><link rel="alternate" type="application/json+oembed" href="http://www.cherwell.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cherwell.org%2F2017%2F02%2F19%2Fragnmoan-man-human-after-all%2F"/><link rel="alternate" type="text/xml+oembed" href="http://www.cherwell.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cherwell.org%2F2017%2F02%2F19%2Fragnmoan-man-human-after-all%2F&#038;format=xml"/><link rel='dns-prefetch' href='//jetpack.wordpress.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//s1.wp.com'><link rel='dns-prefetch' href='//s2.wp.com'><link rel='dns-prefetch' href='//public-api.wordpress.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><link rel='dns-prefetch' href='//v0.wordpress.com'><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.cherwell.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.cherwell.org/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta property="og:type" content="article"/><meta property="og:title" content="Rag’n’Moan Man: human after all?"/><meta property="og:url" content="http://www.cherwell.org/2017/02/19/ragnmoan-man-human-after-all/"/><meta property="og:description" content="Dom Saad serves up a post-mortem for Rag’n’Bone Man’s &#8220;Human&#8221;"/><meta property="article:published_time" content="2017-02-19T13:12:25+00:00"/><meta property="article:modified_time" content="2017-02-19T14:41:19+00:00"/><meta property="og:site_name" content="Cherwell.org"/><meta property="og:image" content="http://i2.wp.com/www.cherwell.org/wp-content/uploads/2017/02/ragbone-villunderlondon-e1487338499403.jpg?fit=744%2C660"/><meta property="og:image:width" content="744"/><meta property="og:image:height" content="660"/><meta property="og:locale" content="en_US"/><meta name="twitter:site" content="@Cherwell_Online"/><meta name="twitter:image" content="http://i2.wp.com/www.cherwell.org/wp-content/uploads/2017/02/ragbone-villunderlondon-e1487338499403.jpg?fit=744%2C660&#038;w=640"/><meta name="twitter:card" content="summary_large_image"/> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var tds_login_sing_in_widget="show";var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_ajax_url="http:\/\/www.cherwell.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";var td_get_template_directory_uri="http:\/\/www.cherwell.org\/wp-content\/themes\/Newspaper";var tds_snap_menu="smart_snap_always";var tds_logo_on_sticky="show";var tds_header_style="7";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="3";var tds_more_articles_on_post_pages_distance_from_top=1600;var tds_theme_color_site_wide="#a31919";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdsDateFormat="l, F jS";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style><div style="text-align: center; " data-id="94653" class="advads-track" id="advads-1633493431"><a href="http://www.cherwell.org/linkout/94653" rel="nofollow" target="_blank"><img width="728" height="90" src='http://i2.wp.com/www.cherwell.org/wp-content/uploads/2017/01/NOPS-front-page-cherwell-2017.jpg?fit=728%2C90' alt='' title='NOPS front page cherwell 2017'/></a></div><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-5101807-1','auto');ga('send','pageview');</script> <link rel="stylesheet" id="custom-css-css" type="text/css" href="http://www.cherwell.org/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=82"/> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://www.cherwell.org/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> </head><body class="post-template-default single single-post postid-96869 single-format-standard ragnmoan-man-human-after-all wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/CherwellOnline/?fref=ts" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:editor@cherwell.org" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/Cherwell_Online" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/CherwellTV" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='http://0.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=80' class='avatar avatar-80 photo avatar-default' height='80' width='80'/><noscript><img alt='' src='http://0.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=80' class='avatar avatar-80 photo avatar-default' height='80' width='80'/></noscript></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-73"><a href="http://www.cherwell.org/category/news/">News</a></li><li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76"><a href="http://www.cherwell.org/category/comment/">Comment</a></li><li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75"><a href="http://www.cherwell.org/category/life/">Life</a></li><li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="http://www.cherwell.org/category/cherwelltv/">CherwellTV</a></li><li id="menu-item-74" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74"><a href="http://www.cherwell.org/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="http://www.cherwell.org/category/culture/books-and-lit/">Books and Lit</a></li><li class="menu-item-0"><a href="http://www.cherwell.org/category/culture/film-and-tv/">Film and TV</a></li><li class="menu-item-0"><a href="http://www.cherwell.org/category/culture/music/">Music</a></li><li class="menu-item-0"><a href="http://www.cherwell.org/category/culture/stage/">Stage</a></li><li class="menu-item-0"><a href="http://www.cherwell.org/category/culture/visual-arts/">Visual Arts</a></li></ul></li><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="http://www.cherwell.org/category/sport/">Sport</a></li><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="http://www.cherwell.org/category/fashion/">Fashion</a></li><li id="menu-item-34871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34871"><a href="http://www.cherwell.org/category/blogs/">Blogs</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://www.cherwell.org/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap td-header-style-7"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/CherwellOnline/?fref=ts" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:editor@cherwell.org" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/Cherwell_Online" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/CherwellTV" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons broken-clouds-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">9.1</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Oxford</div></div></div><div class="td_data_time"><div style="visibility:hidden;">Sunday, February 19th</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-92409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-92409"><a href="http://www.cherwell.org/2016/09/29/cherwell-history-preface/">History</a></li><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-51"><a href="http://www.cherwell.org/advertising/">Advertising</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52"><a href="http://www.cherwell.org/contact/">Contact</a></li></ul></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul class="td-login-tabs"><li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li></ul><div class="td-login-wrap"><div class="td_display_err"></div><div id="td-login-div" class=""><div class="td-login-panel-title">Welcome! Log into your account</div> <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required> <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div id="td-register-div" class="td-display-none"><div class="td-login-panel-title">Register for an account</div> <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required> <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-display-none"><div class="td-login-panel-title">Recover your password</div> <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div class="td-header-sp-logo"> <a class="td-main-logo" href="http://www.cherwell.org/"> <img class="td-retina-data" data-retina="http://www.cherwell.org/wp-content/uploads/2016/03/cherwellbanner.png" src="http://www.cherwell.org/wp-content/uploads/2016/03/cherwellbanner.png" alt=""/> <span class="td-visual-hidden">Cherwell.org</span> </a></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="http://www.cherwell.org/"> <img class="td-retina-data" data-retina="http://www.cherwell.org/wp-content/uploads/2016/03/cherwellbannermobile.png" src="http://www.cherwell.org/wp-content/uploads/2016/03/cherwellbannermobile.png" alt=""/> </a> <a class="td-header-logo td-sticky-mobile" href="http://www.cherwell.org/"> <img class="td-retina-data" data-retina="http://www.cherwell.org/wp-content/uploads/2016/03/cherwellbanner.png" src="http://www.cherwell.org/wp-content/uploads/2016/03/cherwellbanner.png" alt=""/> </a></div><div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-73"><a href="http://www.cherwell.org/category/news/">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76"><a href="http://www.cherwell.org/category/comment/">Comment</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75"><a href="http://www.cherwell.org/category/life/">Life</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234"><a href="http://www.cherwell.org/category/cherwelltv/">CherwellTV</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-74"><a href="http://www.cherwell.org/category/culture/">Culture</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_58a9af3ae9d04=new tdBlock();block_td_uid_1_58a9af3ae9d04.id="td_uid_1_58a9af3ae9d04";block_td_uid_1_58a9af3ae9d04.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58a9af3ae9d04_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_1_58a9af3ae9d04.td_column_number="3";block_td_uid_1_58a9af3ae9d04.block_type="td_block_mega_menu";block_td_uid_1_58a9af3ae9d04.post_count="4";block_td_uid_1_58a9af3ae9d04.found_posts="4215";block_td_uid_1_58a9af3ae9d04.header_color="";block_td_uid_1_58a9af3ae9d04.ajax_pagination_infinite_stop="";block_td_uid_1_58a9af3ae9d04.max_num_pages="1054";tdBlocksArray.push(block_td_uid_1_58a9af3ae9d04);</script><div class="td_block_wrap td_block_mega_menu td_uid_1_58a9af3ae9d04_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_58a9af3ae9d04"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_58a9af3ae9d04" id="td_uid_2_58a9af3af3646" data-td_block_id="td_uid_1_58a9af3ae9d04" data-td_filter_value="" href="http://www.cherwell.org/category/culture/">All</a><a class="mega-menu-sub-cat-td_uid_1_58a9af3ae9d04" id="td_uid_3_58a9af3af38ea" data-td_block_id="td_uid_1_58a9af3ae9d04" data-td_filter_value="1406" href="http://www.cherwell.org/category/culture/books-and-lit/">Books and Lit</a><a class="mega-menu-sub-cat-td_uid_1_58a9af3ae9d04" id="td_uid_4_58a9af3b00a8b" data-td_block_id="td_uid_1_58a9af3ae9d04" data-td_filter_value="1407" href="http://www.cherwell.org/category/culture/film-and-tv/">Film and TV</a><a class="mega-menu-sub-cat-td_uid_1_58a9af3ae9d04" id="td_uid_5_58a9af3b00e6a" data-td_block_id="td_uid_1_58a9af3ae9d04" data-td_filter_value="1404" href="http://www.cherwell.org/category/culture/music/">Music</a><a class="mega-menu-sub-cat-td_uid_1_58a9af3ae9d04" id="td_uid_6_58a9af3b01208" data-td_block_id="td_uid_1_58a9af3ae9d04" data-td_filter_value="1405" href="http://www.cherwell.org/category/culture/stage/">Stage</a><a class="mega-menu-sub-cat-td_uid_1_58a9af3ae9d04" id="td_uid_7_58a9af3b01552" data-td_block_id="td_uid_1_58a9af3ae9d04" data-td_filter_value="1408" href="http://www.cherwell.org/category/culture/visual-arts/">Visual Arts</a></div></div><div id=td_uid_1_58a9af3ae9d04 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.cherwell.org/2017/02/19/ragnmoan-man-human-after-all/" rel="bookmark" title="Rag’n’Moan Man: human after all?"><img width="218" height="150" class="entry-thumb" src="http://i2.wp.com/www.cherwell.org/wp-content/uploads/2017/02/ragbone-villunderlondon-e1487338499403.jpg?resize=218%2C150" alt="" title="Rag’n’Moan Man: human after all?"/></a></div> <a href="http://www.cherwell.org/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2017/02/19/ragnmoan-man-human-after-all/" rel="bookmark" title="Rag’n’Moan Man: human after all?">Rag’n’Moan Man: human after all?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.cherwell.org/2017/02/19/the-winters-dead-long-live-the-spring-king/" rel="bookmark" title="The winter’s dead, long live the Spring King"><img width="218" height="150" class="entry-thumb" src="http://i0.wp.com/www.cherwell.org/wp-content/uploads/2017/02/spring_king_p_a_h-1-e1487339523361.jpg?resize=218%2C150" alt="" title="The winter’s dead, long live the Spring King"/></a></div> <a href="http://www.cherwell.org/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2017/02/19/the-winters-dead-long-live-the-spring-king/" rel="bookmark" title="The winter’s dead, long live the Spring King">The winter’s dead, long live the Spring King</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.cherwell.org/2017/02/19/spotlight-bad-sounds/" rel="bookmark" title="Spotlight: Bad Sounds"><img width="218" height="150" class="entry-thumb" src="http://i0.wp.com/www.cherwell.org/wp-content/uploads/2017/02/spotlight_unsplash-e1487340209207.jpg?resize=218%2C150" alt="" title="Spotlight: Bad Sounds"/></a></div> <a href="http://www.cherwell.org/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2017/02/19/spotlight-bad-sounds/" rel="bookmark" title="Spotlight: Bad Sounds">Spotlight: Bad Sounds</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.cherwell.org/2017/02/19/single-of-the-week-katy-perrys-chained-2-the-rhythm/" rel="bookmark" title="Single of the week: Katy Perry&#8217;s &#8216;Chained 2 the Rhythm&#8217;"><img width="218" height="150" class="entry-thumb" src="http://i2.wp.com/www.cherwell.org/wp-content/uploads/2017/02/annefegurasin.jpg?resize=218%2C150" alt="" title="Single of the week: Katy Perry&#8217;s &#8216;Chained 2 the Rhythm&#8217;"/></a></div> <a href="http://www.cherwell.org/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2017/02/19/single-of-the-week-katy-perrys-chained-2-the-rhythm/" rel="bookmark" title="Single of the week: Katy Perry&#8217;s &#8216;Chained 2 the Rhythm&#8217;">Single of the week: Katy Perry&#8217;s &#8216;Chained 2 the Rhythm&#8217;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58a9af3ae9d04" data-td_block_id="td_uid_1_58a9af3ae9d04"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_58a9af3ae9d04" data-td_block_id="td_uid_1_58a9af3ae9d04"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-233"><a href="http://www.cherwell.org/category/sport/">Sport</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-232"><a href="http://www.cherwell.org/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34871"><a href="http://www.cherwell.org/category/blogs/">Blogs</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://www.cherwell.org/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"></div></div></div></div></div><div class="td-main-content-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.cherwell.org/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Culture" class="entry-crumb" itemprop="url" href="http://www.cherwell.org/category/culture/"><span itemprop="title">Culture</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="Rag’n’Moan Man: human after all?"><meta itemprop="url" content="http://www.cherwell.org/2017/02/19/ragnmoan-man-human-after-all/">Rag’n’Moan Man: human after all?</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-96869" class="post-96869 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-music tag-album-review tag-culture tag-music tag-rag-n-bone-man tag-soul" itemscope itemtype="http://schema.org/Article"><div class="td-post-header"> <header class="td-post-title"><h1 class="entry-title">Rag’n’Moan Man: human after all?</h1><p class="td-post-sub-title">Dom Saad serves up a post-mortem for Rag’n’Bone Man’s "Human"</p><div class="td-module-meta-info"><div class="td-post-author-name">By <a href="http://www.cherwell.org/author/dom-saad/">Dom Saad</a> -</div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-19T13:12:25+00:00">February 19, 2017</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-96869">9</span></div></div></header></div><div class="td-post-content"><div class="td-post-featured-image"><figure><a href="http://i2.wp.com/www.cherwell.org/wp-content/uploads/2017/02/ragbone-villunderlondon-e1487338499403.jpg?fit=744%2C660" data-caption="Source: villunderlondon"><img width="696" height="617" class="entry-thumb td-modal-image" src="http://i2.wp.com/www.cherwell.org/wp-content/uploads/2017/02/ragbone-villunderlondon-e1487338499403.jpg?resize=696%2C617" alt="" title="ragbone villunderlondon"/></a><figcaption class="wp-caption-text">Source: villunderlondon</figcaption></figure></div><p>Let the record show that Rory Graham, a.k.a. Rag’n’Bone Man, has a gifted voice. The BRITS 2017 Critics’ Choice Award winner’s debut LP<span style="font-style: italic"> Human</span> is studded with moments that demonstrate this. But albums aren’t built on voice alone.</p><p><span style="font-style: italic">Human</span> occasionally gets it right. The title track has a dark, warm sound, fortified with gospel vocals and driven by a cucumber-cool bassline. The catchy chorus of ‘Arrow’ revels in jangling percussion and rich instrumentation. Ballad ‘Love You Any Less’ employs strong harmonies and samples faraway murmurings to layer a thick atmosphere.</p><p>However, the debut from East Sussex-born Graham is troubled by the confused direction in which it attempts to push its talent. Many tracks are let down by their lyrics, the songwriting, the production, or some combination of the three.</p><p>The four-chord faux-melancholy of second single ‘Skin’ rings hollow. Its sheer soppiness will pique the interest of renowned cheesemonger Avicii, who’s almost certainly cooking up a spicy EDM remix as we speak.</p><p>While some tracks, like ‘Ego,’ stylistically embrace the soulful sound of Graham’s voice, others reach out to more varied genres with what feels like token effort. ‘Be the Man’ begins promisingly enough with a canned hip-hop beat, but botches it completely with its sickeningly saccharine hook: “We’re going through changes/ changes/ changes yeah/ you gotta have faith in/ faith in/ faith in me”. More often than not, it’s hard to believe <span style="font-style: italic">Human</span> is taking its blues influences seriously.</p><p>The production does shine on a few tracks. ‘Innocent Man’ opens with a sunny, relaxed bass groove and a drum beat that is delicately dynamic, bouncing with reverb. But the song is let down by its chorus, as subtlety is abandoned with the addition of huge, clobbering crash cymbals and ‘make some noise’ handclaps. It’s a shame that this is the path chosen for many of the tracks on <span style="font-style: italic">Human</span>, for Graham’s voice shows real talent and would do well amidst a more organic sound.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.cherwell.org/2013/12/11/interview-ms-mr/" target="_blank" class="u2cf1058afbb4a678295cf36c2d05aa82"><style>.u2cf1058afbb4a678295cf36c2d05aa82{padding:0px;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:bold;background-color:#eaeaea;border:0!important;border-left:4px solid #C0392B!important;text-decoration:none}.u2cf1058afbb4a678295cf36c2d05aa82:active,.u2cf1058afbb4a678295cf36c2d05aa82:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u2cf1058afbb4a678295cf36c2d05aa82{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:0.7;transition:opacity 250ms;webkit-transition:opacity 250ms}.u2cf1058afbb4a678295cf36c2d05aa82 .ctaText{font-weight:bold;color:#C0392B;text-decoration:none;font-size:16px}.u2cf1058afbb4a678295cf36c2d05aa82 .postTitle{color:#141414;text-decoration:underline!important;font-size:16px}.u2cf1058afbb4a678295cf36c2d05aa82:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related</span>&nbsp; <span class="postTitle">Interview - MS MR</span></div></a></div><p>This is, at the end of the day, a pop record under an alarmingly thin ‘soul’ veneer. There’s nothing wrong with that, but <span style="font-style: italic">Human</span> is heavy-handed and walks into a few too many clichés to convince us that there’s much beneath the surface of that raw, gutsy voice.</p></div><footer><div class="td-post-source-tags"></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.cherwell.org/author/dom-saad/">Dom Saad</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dom Saad"></span><meta itemprop="datePublished" content="2017-02-19T13:12:25+00:00"><meta itemprop="dateModified" content="2017-02-19T14:41:19+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.cherwell.org/2017/02/19/ragnmoan-man-human-after-all/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.cherwell.org/wp-content/uploads/2016/03/cherwellbanner.png"></span><meta itemprop="name" content="Cherwell.org"></span><meta itemprop="headline " content="Rag’n’Moan Man: human after all?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://i2.wp.com/www.cherwell.org/wp-content/uploads/2017/02/ragbone-villunderlondon-e1487338499403.jpg?fit=744%2C660"><meta itemprop="width" content="744"><meta itemprop="height" content="660"></span> </footer></article> <script>var block_td_uid_8_58a9af3b37fab=new tdBlock();block_td_uid_8_58a9af3b37fab.id="td_uid_8_58a9af3b37fab";block_td_uid_8_58a9af3b37fab.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_58a9af3b37fab_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":96869,"live_filter_cur_post_author":"100347"}';block_td_uid_8_58a9af3b37fab.td_column_number="3";block_td_uid_8_58a9af3b37fab.block_type="td_block_related_posts";block_td_uid_8_58a9af3b37fab.post_count="3";block_td_uid_8_58a9af3b37fab.found_posts="153";block_td_uid_8_58a9af3b37fab.header_color="";block_td_uid_8_58a9af3b37fab.ajax_pagination_infinite_stop="";block_td_uid_8_58a9af3b37fab.max_num_pages="51";tdBlocksArray.push(block_td_uid_8_58a9af3b37fab);</script><div class="td_block_wrap td_block_related_posts td_uid_8_58a9af3b37fab_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_8_58a9af3b37fab"><h4 class="td-related-title"><a id="td_uid_9_58a9af3b3f73e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_8_58a9af3b37fab" href="#">RELATED ARTICLES</a><a id="td_uid_10_58a9af3b3f7a6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_8_58a9af3b37fab" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_8_58a9af3b37fab class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.cherwell.org/2017/02/19/the-winters-dead-long-live-the-spring-king/" rel="bookmark" title="The winter’s dead, long live the Spring King"><img width="218" height="150" class="entry-thumb" src="http://i0.wp.com/www.cherwell.org/wp-content/uploads/2017/02/spring_king_p_a_h-1-e1487339523361.jpg?resize=218%2C150" alt="" title="The winter’s dead, long live the Spring King"/></a></div> <a href="http://www.cherwell.org/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2017/02/19/the-winters-dead-long-live-the-spring-king/" rel="bookmark" title="The winter’s dead, long live the Spring King">The winter’s dead, long live the Spring King</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.cherwell.org/2017/02/19/spotlight-bad-sounds/" rel="bookmark" title="Spotlight: Bad Sounds"><img width="218" height="150" class="entry-thumb" src="http://i0.wp.com/www.cherwell.org/wp-content/uploads/2017/02/spotlight_unsplash-e1487340209207.jpg?resize=218%2C150" alt="" title="Spotlight: Bad Sounds"/></a></div> <a href="http://www.cherwell.org/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2017/02/19/spotlight-bad-sounds/" rel="bookmark" title="Spotlight: Bad Sounds">Spotlight: Bad Sounds</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.cherwell.org/2017/02/19/single-of-the-week-katy-perrys-chained-2-the-rhythm/" rel="bookmark" title="Single of the week: Katy Perry&#8217;s &#8216;Chained 2 the Rhythm&#8217;"><img width="218" height="150" class="entry-thumb" src="http://i2.wp.com/www.cherwell.org/wp-content/uploads/2017/02/annefegurasin.jpg?resize=218%2C150" alt="" title="Single of the week: Katy Perry&#8217;s &#8216;Chained 2 the Rhythm&#8217;"/></a></div> <a href="http://www.cherwell.org/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2017/02/19/single-of-the-week-katy-perrys-chained-2-the-rhythm/" rel="bookmark" title="Single of the week: Katy Perry&#8217;s &#8216;Chained 2 the Rhythm&#8217;">Single of the week: Katy Perry&#8217;s &#8216;Chained 2 the Rhythm&#8217;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_58a9af3b37fab" data-td_block_id="td_uid_8_58a9af3b37fab"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_58a9af3b37fab" data-td_block_id="td_uid_8_58a9af3b37fab"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/19/ragnmoan-man-human-after-all/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103647684&#038;postid=96869&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.3.2&#038;sig=93b22ce7d2463e3186cdf4da4b3b0895f8ef3094#parent=http%3A%2F%2Fwww.cherwell.org%2F2017%2F02%2F19%2Fragnmoan-man-human-after-all%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value=""/></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><style scoped>.td_uid_11_58a9af3b53e95_rand .td_module_wrap:hover .entry-title a,.td_uid_11_58a9af3b53e95_rand a.td-pulldown-filter-link:hover,.td_uid_11_58a9af3b53e95_rand .td-subcat-item a:hover,.td_uid_11_58a9af3b53e95_rand .td-subcat-item .td-cur-simple-item,.td_uid_11_58a9af3b53e95_rand .td_quote_on_blocks,.td_uid_11_58a9af3b53e95_rand .td-opacity-cat .td-post-category:hover,.td_uid_11_58a9af3b53e95_rand .td-opacity-read .td-read-more a:hover,.td_uid_11_58a9af3b53e95_rand .td-opacity-author .td-post-author-name a:hover,.td_uid_11_58a9af3b53e95_rand .td-instagram-user a{color:#9a0000}.td_uid_11_58a9af3b53e95_rand .td-next-prev-wrap a:hover,.td_uid_11_58a9af3b53e95_rand .td-load-more-wrap a:hover{background-color:#9a0000;border-color:#9a0000}.td_uid_11_58a9af3b53e95_rand .block-title span,.td_uid_11_58a9af3b53e95_rand .td-trending-now-title,.td_uid_11_58a9af3b53e95_rand .block-title a,.td_uid_11_58a9af3b53e95_rand .td-read-more a,.td_uid_11_58a9af3b53e95_rand .td-weather-information:before,.td_uid_11_58a9af3b53e95_rand .td-weather-week:before,.td_uid_11_58a9af3b53e95_rand .td-subcat-dropdown:hover .td-subcat-more,.td_uid_11_58a9af3b53e95_rand .td-exchange-header:before,.td_uid_11_58a9af3b53e95_rand .td-post-category:hover{background-color:#9a0000}.td_uid_11_58a9af3b53e95_rand .block-title{border-color:#9a0000}.td_uid_11_58a9af3b53e95_rand .block-title span,.td_uid_11_58a9af3b53e95_rand .td-trending-now-title,.td_uid_11_58a9af3b53e95_rand .block-title a{color:#}</style><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_11_58a9af3b53e95_rand td-social-style5 td-social-boxed td-pb-border-top"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">5,912</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/CherwellOnline" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">6,985</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/cherwell_online" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">405</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/cherwelltv" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <style scoped>.td_uid_12_58a9af3b54881_rand .td_module_wrap:hover .entry-title a,.td_uid_12_58a9af3b54881_rand a.td-pulldown-filter-link:hover,.td_uid_12_58a9af3b54881_rand .td-subcat-item a:hover,.td_uid_12_58a9af3b54881_rand .td-subcat-item .td-cur-simple-item,.td_uid_12_58a9af3b54881_rand .td_quote_on_blocks,.td_uid_12_58a9af3b54881_rand .td-opacity-cat .td-post-category:hover,.td_uid_12_58a9af3b54881_rand .td-opacity-read .td-read-more a:hover,.td_uid_12_58a9af3b54881_rand .td-opacity-author .td-post-author-name a:hover,.td_uid_12_58a9af3b54881_rand .td-instagram-user a{color:#9a0000}.td_uid_12_58a9af3b54881_rand .td-next-prev-wrap a:hover,.td_uid_12_58a9af3b54881_rand .td-load-more-wrap a:hover{background-color:#9a0000;border-color:#9a0000}.td_uid_12_58a9af3b54881_rand .block-title span,.td_uid_12_58a9af3b54881_rand .td-trending-now-title,.td_uid_12_58a9af3b54881_rand .block-title a,.td_uid_12_58a9af3b54881_rand .td-read-more a,.td_uid_12_58a9af3b54881_rand .td-weather-information:before,.td_uid_12_58a9af3b54881_rand .td-weather-week:before,.td_uid_12_58a9af3b54881_rand .td-subcat-dropdown:hover .td-subcat-more,.td_uid_12_58a9af3b54881_rand .td-exchange-header:before,.td_uid_12_58a9af3b54881_rand .td-post-category:hover{background-color:#9a0000}.td_uid_12_58a9af3b54881_rand .block-title{border-color:#9a0000}.td_uid_12_58a9af3b54881_rand .block-title span,.td_uid_12_58a9af3b54881_rand .td-trending-now-title,.td_uid_12_58a9af3b54881_rand .block-title a{color:#}</style><script>var block_td_uid_12_58a9af3b54881=new tdBlock();block_td_uid_12_58a9af3b54881.id="td_uid_12_58a9af3b54881";block_td_uid_12_58a9af3b54881.atts='{"limit":"5","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"post","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#9a0000","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_58a9af3b54881_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_12_58a9af3b54881.td_column_number="1";block_td_uid_12_58a9af3b54881.block_type="td_block_11";block_td_uid_12_58a9af3b54881.post_count="5";block_td_uid_12_58a9af3b54881.found_posts="8";block_td_uid_12_58a9af3b54881.header_color="#9a0000";block_td_uid_12_58a9af3b54881.ajax_pagination_infinite_stop="";block_td_uid_12_58a9af3b54881.max_num_pages="2";tdBlocksArray.push(block_td_uid_12_58a9af3b54881);</script><div class="td_block_wrap td_block_11 td_block_widget td_uid_12_58a9af3b54881_rand td-pb-border-top" data-td-block-uid="td_uid_12_58a9af3b54881"><div id=td_uid_12_58a9af3b54881 class="td_block_inner"><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.cherwell.org/2017/02/18/christ-church-jcr-vote-against-sesh-reps-motion/" rel="bookmark" title="Christ Church JCR vote against ‘sesh reps’ motion"><img width="218" height="150" class="entry-thumb" src="http://i1.wp.com/www.cherwell.org/wp-content/uploads/2017/02/Christ_Church_Oxford-2.jpg?resize=218%2C150" alt="" title="Christ Church JCR vote against ‘sesh reps’ motion"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2017/02/18/christ-church-jcr-vote-against-sesh-reps-motion/" rel="bookmark" title="Christ Church JCR vote against ‘sesh reps’ motion">Christ Church JCR vote against ‘sesh reps’ motion</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="http://www.cherwell.org/author/cherwell-news-team/">Cherwell News Team</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-18T19:17:54+00:00">February 18, 2017</time></span></div><div class="td-excerpt"> JCR members decided not to rename their Entz Reps</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.cherwell.org/2017/02/18/oxford-deemed-hostile-environment-to-free-speech/" rel="bookmark" title="Oxford deemed “hostile environment” to free speech"><img width="218" height="150" class="entry-thumb" src="http://i1.wp.com/www.cherwell.org/wp-content/uploads/2017/02/oxford-534808_960_720.jpg?resize=218%2C150" alt="" title="Oxford deemed “hostile environment” to free speech"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2017/02/18/oxford-deemed-hostile-environment-to-free-speech/" rel="bookmark" title="Oxford deemed “hostile environment” to free speech">Oxford deemed “hostile environment” to free speech</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="http://www.cherwell.org/author/katherine-pye/">Katherine Pye</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-18T15:41:31+00:00">February 18, 2017</time></span></div><div class="td-excerpt"> Spiked have ranked Oxford University ‘red’ for the third consecutive year</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.cherwell.org/2017/02/18/oxford-distances-itself-from-trump-hopeful/" rel="bookmark" title="Oxford distances itself from Trump hopeful"><img width="218" height="150" class="entry-thumb" src="http://i2.wp.com/www.cherwell.org/wp-content/uploads/2017/02/Tedmalloch_interview-1.jpeg?resize=218%2C150" alt="" title="Oxford distances itself from Trump hopeful"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2017/02/18/oxford-distances-itself-from-trump-hopeful/" rel="bookmark" title="Oxford distances itself from Trump hopeful">Oxford distances itself from Trump hopeful</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="http://www.cherwell.org/author/maxim-parr-reid/">Maxim Parr-Reid</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-18T15:02:26+00:00">February 18, 2017</time></span></div><div class="td-excerpt">Ted Malloch, an academic who is said to be in line for the post of United States ambassador to the European Union, is accused...</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.cherwell.org/2017/02/18/dodging-oxfords-cyclists/" rel="bookmark" title="Dodging Oxford&#8217;s cyclists"><img width="218" height="150" class="entry-thumb" src="http://i1.wp.com/www.cherwell.org/wp-content/uploads/2017/02/bike.jpg?resize=218%2C150" alt="" title="Dodging Oxford&#8217;s cyclists"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2017/02/18/dodging-oxfords-cyclists/" rel="bookmark" title="Dodging Oxford&#8217;s cyclists">Dodging Oxford&#8217;s cyclists</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="http://www.cherwell.org/author/emma-leech/">Emma Leech</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-18T13:54:48+00:00">February 18, 2017</time></span></div><div class="td-excerpt"> Emma Leech shares the life lessons learnt from a bike crash</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.cherwell.org/2017/02/18/ousu-magdalen-and-somerville-jcrs-to-debate-withdrawing-oxford-radical-forum-funding/" rel="bookmark" title="OUSU, Magdalen and Somerville JCRs to debate withdrawing Oxford Radical Forum funding"><img width="218" height="150" class="entry-thumb" src="http://i1.wp.com/www.cherwell.org/wp-content/uploads/2017/02/speakers-1.jpg?resize=218%2C150" alt="" title="OUSU, Magdalen and Somerville JCRs to debate withdrawing Oxford Radical Forum funding"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2017/02/18/ousu-magdalen-and-somerville-jcrs-to-debate-withdrawing-oxford-radical-forum-funding/" rel="bookmark" title="OUSU, Magdalen and Somerville JCRs to debate withdrawing Oxford Radical Forum funding">OUSU, Magdalen and Somerville JCRs to debate withdrawing Oxford Radical Forum funding</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="http://www.cherwell.org/author/felix-pope/">Felix Pope</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-18T02:40:13+00:00">February 18, 2017</time></span></div><div class="td-excerpt"> The move follows Jsoc’s condemnation of certain speakers as “anti-Semitic”</div></div></div></div></div></div></div></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-92408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-92408"><a href="http://www.cherwell.org/2016/09/29/cherwell-history-preface/">History</a></li><li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54"><a href="http://www.cherwell.org/2011/04/18/what-is-cherwell/">About</a></li><li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55"><a href="http://www.cherwell.org/2011/04/18/cherwell-staff/">Staff List</a></li><li id="menu-item-34878" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34878"><a href="http://survey.cherwell.org/cherwell-96-years-of-independent-journalism/">Recruitment</a></li><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-56"><a href="http://www.cherwell.org/advertising/">Advertising</a></li><li id="menu-item-34879" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34879"><a href="http://www.ospl.org/#!subscriptions/psvdt">Subscriptions</a></li><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57"><a href="http://www.cherwell.org/contact/">Contact</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> Development by Mack Grenfell</div></div></div></div></div><div id="zBd9FLus14nD" class="jdbeQU5NFIck" style="background:#dddddd;"></div> <script type="text/javascript">var anOptions={"anOptionChoice":"1","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anModalTitle":"Adblocker detected! Please consider reading this notice.","anModalText":"<p>We've detected that you are using AdBlock Plus ore some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>We don't have any banner, Flash, animation, obnoxious sound, or popup ad. We do not implement these annoying types of ads!<\/p>\n<p>We need money to operate the site, and almost all of it comes from our online advertising.<\/p>\n<p><strong>Please add <a title=\"Cherwell.org\" href=\"http:\/\/www.mackg.com\" target=\"_blank\">www.mackg.com<\/a> to your ad blocking whitelist or disable your adblocking software.<\/strong><\/p>\n","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalCross":"2","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anOptionModalBxtitle":"","anAlternativeActivation":true,"anAlternativeElement":".getaround","anAlternativeText":"<p><a href=\"http:\/\/survey.cherwell.org\/cherwell-96-years-of-independent-journalism\/\"><img class=\"alignnone wp-image-4802 size-full\" src=\"http:\/\/www.cherwell.org\/wp-content\/uploads\/2016\/03\/web_ad_1_.jpg\" alt=\"web_ad_1_\" width=\"325\" height=\"600\" \/><\/a><\/p>\n","anAlternativeClone":"1","anAlternativeProperties":"margin-bottom: -50px;"}</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><script type="text/javascript">function ytc_init_MPAU(){jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script> <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201707'></script> <script type='text/javascript'>var ajax_object={"ajaxurl":"http:\/\/www.cherwell.org\/wp-admin\/admin-ajax.php"};</script> <script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Oxford","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[9.1,48.3],"today_humidity":93,"today_wind_speed":[5.1,3.2],"today_min":[9.1,48.3],"today_max":[9.1,48.3],"today_clouds":76,"current_unit":0,"forecast":[{"timestamp":1487592000,"day_temp":[12,54],"day_name":"Mon","owm_day_index":1},{"timestamp":1487678400,"day_temp":[13,55],"day_name":"Tue","owm_day_index":2},{"timestamp":1487764800,"day_temp":[9,48],"day_name":"Wed","owm_day_index":3},{"timestamp":1487851200,"day_temp":[12,53],"day_name":"Thu","owm_day_index":4},{"timestamp":1487937600,"day_temp":[11,51],"day_name":"Fri","owm_day_index":5}],"api_key":"849339ce83cba73963c74b390cba23dd"});});jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[96869]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='http://www.cherwell.org/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='http://www.cherwell.org/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <!--[if IE]> <script type="text/javascript">if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash;}</script> <![endif]--> <script type="text/javascript">var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103647684&postid=96869&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.3.2&sig=93b22ce7d2463e3186cdf4da4b3b0895f8ef3094#parent=http%3A%2F%2Fwww.cherwell.org%2F2017%2F02%2F19%2Fragnmoan-man-human-after-all%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103647684&postid=96869&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.3.2&sig=93b22ce7d2463e3186cdf4da4b3b0895f8ef3094#parent=http%3A%2F%2Fwww.cherwell.org%2F2017%2F02%2F19%2Fragnmoan-man-human-after-all%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){if("https:\/\/jetpack.wordpress.com"!==event.origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){if("https:\/\/jetpack.wordpress.com"!==event.origin){return;}
jQuery(frame).height(event.data);});}}</script> <script type='text/javascript' src='http://stats.wp.com/e-201707.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.3.2',blog:'103647684',post:'96869',tz:'0',srv:'www.cherwell.org'}]);_stq.push(['clickTrackerInit','103647684','96869']);</script> <script src="http://www.cherwell.org/wp-content/cache/min/1/86ce6d10d65936bf7c10b3e6a0384537.js" data-minify="1"></script><script src="http://www.cherwell.org/wp-content/cache/min/1/22cf6c3ffb51c52d264ba47c008342c1.js" data-minify="1"></script> </body></html>
 