<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7COpen+Sans%3A400%2C700%7CMerriweather%3A400%2C700%7CLato%3A400%2C700%7CSource+Sans+Pro%3A400%2C700%7CNoto+Sans%3A400%2C700"/><script src="http://www.cherwell.org/wp-content/cache/min/1/295427b2b1589fb29384601284899f65.js" data-minify="1"></script><script src="http://www.cherwell.org/wp-content/cache/min/1/b87e8ac3e12ea29329a16bc566629dac.js" data-minify="1"></script> <title>Cherwell is recruiting – HT17 | Cherwell.org</title><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://www.cherwell.org/xmlrpc.php"/><meta property="og:image" content="http://i1.wp.com/www.cherwell.org/wp-content/uploads/2016/11/Cherwell-e1479838222897.jpg?fit=2048%2C1290"/><meta name="author" content="Editor"><link rel="icon" type="image/png" href="http://www.cherwell.org/wp-content/uploads/2016/02/cfavicon.png"><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Cherwell.org &raquo; Feed" href="http://www.cherwell.org/feed/"/><link rel="alternate" type="application/rss+xml" title="Cherwell.org &raquo; Comments Feed" href="http://www.cherwell.org/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="Cherwell.org &raquo; Cherwell is recruiting – HT17 Comments Feed" href="http://www.cherwell.org/2016/11/22/cherwell-is-recruiting-ht17/feed/"/> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.cherwell.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=86763e08e726cb54b5a6d791ebb46f29"}};!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='searchandfilter-css' href='http://www.cherwell.org/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all'/><link rel='stylesheet' id='magnific-popup-au-css' href='http://www.cherwell.org/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.9' type='text/css' media='all'/><link rel='stylesheet' id='youtube-channel-css' href='http://www.cherwell.org/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.9' type='text/css' media='all'/><link rel='stylesheet' id='wptt_front-css' href='http://www.cherwell.org/wp-content/plugins/wp-twitter-feeds/css/admin_style.min.css?ver=86763e08e726cb54b5a6d791ebb46f29' type='text/css' media='all'/><link rel='stylesheet' id='youtube-channel-gallery-css' href='http://www.cherwell.org/wp-content/plugins/youtube-channel-gallery/styles.css?ver=86763e08e726cb54b5a6d791ebb46f29' type='text/css' media='all'/><link rel='stylesheet' id='jquery.magnific-popup-css' href='http://www.cherwell.org/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=86763e08e726cb54b5a6d791ebb46f29' type='text/css' media='all'/><link rel='stylesheet' id='an_style-css' href='http://www.cherwell.org/wp-content/uploads/7TMzOIAAPnYd/GAOyu31F62JN.css?ver=1.9.2' type='text/css' media='all'/><link rel='stylesheet' id='js_composer_front-css' href='http://www.cherwell.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all'/><link rel='stylesheet' id='td-theme-css' href='http://www.cherwell.org/wp-content/themes/Newspaper/style.css?ver=7.0.1' type='text/css' media='all'/><link rel='stylesheet' id='jetpack_css-css' href='http://www.cherwell.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all'/><link rel='https://api.w.org/' href='http://www.cherwell.org/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cherwell.org/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.cherwell.org/wp-includes/wlwmanifest.xml"/><link rel='prev' title='Futuristic costumes for Romeo and Juliet' href='http://www.cherwell.org/2016/11/22/futuristic-costumes-for-romeo-and-juliet/'/><link rel='next' title='Peter Tatchell on LGBT suffrage, ethical outing, and receiving death threats' href='http://www.cherwell.org/2016/11/23/peter-tatchell-on-lgbt-suffrage-ethical-outing-and-receiving-death-threats/'/><link rel="canonical" href="http://www.cherwell.org/2016/11/22/cherwell-is-recruiting-ht17/"/><link rel='shortlink' href='http://www.cherwell.org/?p=93240'/><link rel="alternate" type="application/json+oembed" href="http://www.cherwell.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cherwell.org%2F2016%2F11%2F22%2Fcherwell-is-recruiting-ht17%2F"/><link rel="alternate" type="text/xml+oembed" href="http://www.cherwell.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cherwell.org%2F2016%2F11%2F22%2Fcherwell-is-recruiting-ht17%2F&#038;format=xml"/><link rel='dns-prefetch' href='//jetpack.wordpress.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//s1.wp.com'><link rel='dns-prefetch' href='//s2.wp.com'><link rel='dns-prefetch' href='//public-api.wordpress.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><link rel='dns-prefetch' href='//v0.wordpress.com'><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.cherwell.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.cherwell.org/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta property="og:type" content="article"/><meta property="og:title" content="Cherwell is recruiting – HT17"/><meta property="og:url" content="http://www.cherwell.org/2016/11/22/cherwell-is-recruiting-ht17/"/><meta property="og:description" content="We are now recruiting for editorial positions for Hilary Term 2017 — send us your applications by 11.59pm on Sunday November 27"/><meta property="article:published_time" content="2016-11-22T18:02:09+00:00"/><meta property="article:modified_time" content="2016-11-23T00:14:50+00:00"/><meta property="og:site_name" content="Cherwell.org"/><meta property="og:image" content="http://i1.wp.com/www.cherwell.org/wp-content/uploads/2016/11/Cherwell-e1479838222897.jpg?fit=1200%2C756"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="756"/><meta property="og:locale" content="en_US"/><meta name="twitter:site" content="@Cherwell_Online"/><meta name="twitter:image" content="http://i1.wp.com/www.cherwell.org/wp-content/uploads/2016/11/Cherwell-e1479838222897.jpg?fit=1200%2C756&#038;w=640"/><meta name="twitter:card" content="summary_large_image"/> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var tds_login_sing_in_widget="show";var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_ajax_url="http:\/\/www.cherwell.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";var td_get_template_directory_uri="http:\/\/www.cherwell.org\/wp-content\/themes\/Newspaper";var tds_snap_menu="smart_snap_always";var tds_logo_on_sticky="show";var tds_header_style="7";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="3";var tds_more_articles_on_post_pages_distance_from_top=1600;var tds_theme_color_site_wide="#a31919";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdsDateFormat="l, F jS";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style><div style="text-align: center; " data-id="91207" class="advads-track" id="advads-509993589"><a href="http://www.cherwell.org/linkout/91207" rel="nofollow" target="_blank"><img width="728" height="90" src='http://i0.wp.com/www.cherwell.org/wp-content/uploads/2016/10/nops-front-page-2.jpg?fit=728%2C90' alt='' title='nops-front-page-2'/></a></div><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-5101807-1','auto');ga('send','pageview');</script> <link rel="stylesheet" id="custom-css-css" type="text/css" href="http://www.cherwell.org/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=82"/> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://www.cherwell.org/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> </head><body class="single single-post postid-93240 single-format-standard cherwell-is-recruiting-ht17 single_template wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/CherwellOnline/?fref=ts" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#ff9a9b968b908dbf9c979a8d889a9393d1908d98" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/Cherwell_Online" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/CherwellTV" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='http://0.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=80' class='avatar avatar-80 photo avatar-default' height='80' width='80'/><noscript><img alt='' src='http://0.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=80' class='avatar avatar-80 photo avatar-default' height='80' width='80'/></noscript></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-73"><a href="http://www.cherwell.org/category/news/">News</a></li><li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76"><a href="http://www.cherwell.org/category/comment/">Comment</a></li><li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75"><a href="http://www.cherwell.org/category/life/">Life</a></li><li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="http://www.cherwell.org/category/cherwelltv/">CherwellTV</a></li><li id="menu-item-74" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a href="http://www.cherwell.org/category/culture/">Culture</a></li><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="http://www.cherwell.org/category/sport/">Sport</a></li><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="http://www.cherwell.org/category/fashion/">Fashion</a></li><li id="menu-item-34871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34871"><a href="http://www.cherwell.org/category/blogs/">Blogs</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://www.cherwell.org/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap td-header-style-7"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/CherwellOnline/?fref=ts" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#a5c0c1ccd1cad7e5c6cdc0d7d2c0c9c98bcad7c2" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/Cherwell_Online" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/CherwellTV" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons mist-n"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">5.9</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Oxford</div></div></div><div class="td_data_time"><div style="visibility:hidden;">Wednesday, November 23rd</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-92409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-92409"><a href="http://www.cherwell.org/2016/09/29/cherwell-history-preface/">History</a></li><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-51"><a href="http://www.cherwell.org/advertising/">Advertising</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52"><a href="http://www.cherwell.org/contact/">Contact</a></li></ul></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul class="td-login-tabs"><li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li></ul><div class="td-login-wrap"><div class="td_display_err"></div><div id="td-login-div" class=""><div class="td-login-panel-title">Welcome! Log into your account</div> <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required> <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div id="td-register-div" class="td-display-none"><div class="td-login-panel-title">Register for an account</div> <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required> <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-display-none"><div class="td-login-panel-title">Recover your password</div> <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div class="td-header-sp-logo"> <a class="td-main-logo" href="http://www.cherwell.org/"> <img class="td-retina-data" data-retina="http://www.cherwell.org/wp-content/uploads/2016/03/cherwellbanner.png" src="http://www.cherwell.org/wp-content/uploads/2016/03/cherwellbanner.png" alt=""/> <span class="td-visual-hidden">Cherwell.org</span> </a></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="http://www.cherwell.org/"> <img class="td-retina-data" data-retina="http://www.cherwell.org/wp-content/uploads/2016/03/cherwellbannermobile.png" src="http://www.cherwell.org/wp-content/uploads/2016/03/cherwellbannermobile.png" alt=""/> </a> <a class="td-header-logo td-sticky-mobile" href="http://www.cherwell.org/"> <img class="td-retina-data" data-retina="http://www.cherwell.org/wp-content/uploads/2016/03/cherwellbanner.png" src="http://www.cherwell.org/wp-content/uploads/2016/03/cherwellbanner.png" alt=""/> </a></div><div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-73"><a href="http://www.cherwell.org/category/news/">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76"><a href="http://www.cherwell.org/category/comment/">Comment</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75"><a href="http://www.cherwell.org/category/life/">Life</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234"><a href="http://www.cherwell.org/category/cherwelltv/">CherwellTV</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74"><a href="http://www.cherwell.org/category/culture/">Culture</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-233"><a href="http://www.cherwell.org/category/sport/">Sport</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-232"><a href="http://www.cherwell.org/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34871"><a href="http://www.cherwell.org/category/blogs/">Blogs</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://www.cherwell.org/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"></div></div></div></div></div><div class="td-main-content-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.cherwell.org/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Uncategorized" class="entry-crumb" itemprop="url" href="http://www.cherwell.org/category/uncategorized/"><span itemprop="title">Uncategorized</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="Cherwell is recruiting – HT17"><meta itemprop="url" content="http://www.cherwell.org/2016/11/22/cherwell-is-recruiting-ht17/">Cherwell is recruiting – HT17</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-93240" class="post-93240 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-featured" itemscope itemtype="http://schema.org/Article"><div class="td-post-header"> <header class="td-post-title"><h1 class="entry-title">Cherwell is recruiting – HT17</h1><p class="td-post-sub-title">We are now recruiting for editorial positions for Hilary Term 2017 — send us your applications by 11.59pm on Sunday November 27</p><div class="td-module-meta-info"><div class="td-post-author-name">By <a href="http://www.cherwell.org/author/editor/">Editor</a> -</div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-22T18:02:09+00:00">November 22, 2016</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-93240">39</span></div></div></header></div><div class="td-post-content"><div class="td-post-featured-image"><a href="http://i1.wp.com/www.cherwell.org/wp-content/uploads/2016/11/Cherwell-e1479838222897.jpg?fit=2048%2C1290" data-caption=""><img width="696" height="438" class="entry-thumb td-modal-image" src="http://i1.wp.com/www.cherwell.org/wp-content/uploads/2016/11/Cherwell-e1479838222897.jpg?resize=696%2C438" alt="" title="cherwell"/></a></div><p><em>Cherwell </em>is now recruiting for editorial positions for next term. This is your chance to be part of one of the longest-running independent newspapers in the United Kingdom and to follow in the footsteps of past contributors like Hadley Freeman, Graham Greene, W.H. Auden, and Rupert Murdoch.</p><p>We are recruiting for section editors, deputy section editors, news reporters, broadcasters, and contributors.</p><p>Apply to be a Cherwell section editor <a href="https://docs.google.com/document/d/1urdUoAQ-ChEY36geBomt77fy6V6wDSuaB-tD05HtXlw/edit">here</a> or a deputy section editor <a href="https://docs.google.com/document/d/1tShbEBIsOGy6SwnK1BrrSSl-4Ec-jAlW7u6RM6NW8Ho/edit?usp=drive_web">here</a>. Email all application forms to <a href="/cdn-cgi/l/email-protection#03606b667174666f6f66676a776c7143646e626a6f2d606c6e"><span class="__cf_email__" data-cfemail="adc8c9c4d9c2dfedcec5c8dfdac8c1c183c2dfca">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>.</p><p>Apply for a position on the Broadcasting team <a href="https://docs.google.com/document/d/1q2MSZxawryfW_C9uiPIw7qEGlucKFE37jJpYbFO60YM/edit">here</a>. Email all application forms to <a href="/cdn-cgi/l/email-protection#05666d60777260696960616c716a77456268646c692b666a68"><span class="__cf_email__" data-cfemail="1d78797469726f5d7e75786f6a78717133726f7a">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>.</p><p>Apply to be a News Reporter <a href="https://docs.google.com/document/d/1sYZOIUiLQ0A9Lff0Pcs3R6SmKfB-ptDHzIVhlnrRce4/edit">here</a>. Email all application forms to <a href="/cdn-cgi/l/email-protection#bad9d2dfc8cddfd6d6dfded3ced5c8faddd7dbd3d694d9d5d7"><span class="__cf_email__" data-cfemail="2c49484558435e6c4f44495e5b49404002435e4b">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>.</p><p>The deadline for applications will be on <strong>Sunday November 27</strong><strong> </strong><strong>at 8pm</strong>. Please email any queries to <a href="/cdn-cgi/l/email-protection#20454449544f52604348455257454c4c0e4f5247"><span class="__cf_email__" data-cfemail="2b4e4f425f44596b48434e595c4e47470544594c">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>.</p><p><em>Cherwell</em> is also looking for a Puzzles Editor, cartoonists, illustrators, and photographers – all interested contact <a href="/cdn-cgi/l/email-protection#593c3d302d362b193a313c2b2e3c353577362b3e"><span class="__cf_email__" data-cfemail="4326272a372c3103202b263134262f2f6d2c3124">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>.</p><p>Candidates will have a short, informal interview with the editors. <strong>Interviews will be held during 8th Week.</strong></p><p>Like us on <a href="https://www.facebook.com/CherwellOnline">Facebook</a> or follow us on <a href="https://twitter.com/Cherwell_Online">Twitter</a> for recruitment updates and news.</p><p>Our Business team is also always looking for new recruits. <em>Cherwell </em>provides some of the best business experience in Oxford and provides excellent preparation for any media, consulting or banking career. We&#8217;ll train you on all relevant parts of the business and teach you to raise £10,000 independently. Email <a href="/cdn-cgi/l/email-protection#c2afa682adb1b2aeecadb0a5"><span class="__cf_email__" data-cfemail="026f66426d71726e2c6d7065">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a> to express interest.</p><p>Editorial job descriptions:</p><p><strong>News:</strong></p><p>In the last six months, <em>Cherwell</em> has been the first to report Wahoo closing, the Norrington Table results, Tim Berners-Lee joining Oxford faculty and the Trinity freshers&#8217; exploits in the Sheldonian. It&#8217;s very easy to get involved in the News section (and you can still contribute to other sections of the paper too): just send an email to <a href="/cdn-cgi/l/email-protection#caafaea3bea5b88aa9a2afb8bdafa6a6e4a5b8ad"><span class="__cf_email__" data-cfemail="5336373a273c2113303b362124363f3f7d3c2134">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a> outlining an idea for a news story, come to an informal interview, and you can be at the forefront of student journalism (maybe even literally on the front page).</p><p><strong>Comment:</strong></p><p>The Comment section has a well-respected tradition of printing cutting-edge opinion pieces from students on a range of Oxford and national issues. Our best debates and opinion pieces are read around the University and online, frequently attracting several thousand hits.</p><p>Joining the Comment team also allows you to interview leading political figures and celebrities. In the last term, <em>Cherwell </em>has interviewed Mary Beard, Jeremy Paxman, Richard Dawkins and Slavoj Žižek.</p><p>If you’re passionate about a subject and want to share your views and spark debate, join us. You can be a Deputy Comment Editor even if you haven&#8217;t written for us before – Deputy Comment Editors are intended to form a permanent core of reliable writers which can called upon regularly to write for the section. If you just want to write on an ad hoc basis as a contributor there&#8217;s no need to fill out a form, just email <a href="/cdn-cgi/l/email-protection#86e5eee3f4f1e3eaeae5e9ebebe3e8f2c6e1ebe7efeaa8e5e9eb"><span class="__cf_email__" data-cfemail="f89b9795959d968cb89b909d8a8f9d9494d6978a9f">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>.</p><p><strong>Life:</strong></p><p>The Life hosts a number of Cherwell&#8217;s most popular features, including our letter from abroad and the (in)famous Blind Date.</p><p>We also have a Food &amp; Drink page, which you can additionally apply to edit, or to write for. It features a wide variety of reviews and recipes. If you want to review college meals, bars or restaurants, this is place to look.</p><p>Deputy Life Editors are intended to form a permanent core of reliable writers which can called upon regularly to write for the section. If you just want to write on an ad hoc basis as a contributor there&#8217;s no need to fill out a form, just email <a href="/cdn-cgi/l/email-protection#a0ccc9c6c5d3d4d9ccc5c3c8c5d2d7c5cccce0c7cdc1c9cc8ec3cfcd"><span class="__cf_email__" data-cfemail="a7cbcec1c2d4d3decbc2c4cfc2d5d0c2cbcbe7c0cac6cecb89c4c8ca">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>.</p><p><strong>Investigations:</strong></p><p>We are extremely proud of our Investigations section, otherwise known as <em>C+</em>. This is where some of the most in-depth, investigative journalism is done, tackling some of the biggest issues in Oxford today. This term, <em>C+ </em>has investigated, amongst other things, Oxford&#8217;s access problem, sexual assault in Oxford, and inter-college disparity. If you want to test the waters of investigative life before becoming completely in charge of it, apply for Deputy Investigations Editor.</p><p><strong>Culture:</strong></p><p>Culture is our largest section, with pages dedicated to Film &amp; TV, Stage, Music, Books &amp; Lit, and Photo &amp; Art. We’re one of the first ports of call for reviews of all the student plays, as well as all the other cultural delights which Oxford offers.</p><p>If you&#8217;d like to edit the whole Culture section, or any of the Film &amp; TV, Stage, Music, Books &amp; Lit or Photo &amp; Art pages, please fill in the Section Editor form. If you would just like to contribute to Culture occasionally, there&#8217;s no need to fill in a form — please just email <a href="/cdn-cgi/l/email-protection#4e2d262b3c392b22222d3b223a3b3c2b0e29232f2722602d2123"><span class="__cf_email__" data-cfemail="d2b1a7bea6a7a0b792b1bab7a0a5b7bebefcbda0b5">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a> expressing your interest.</p><p><strong>Fashion:</strong></p><p>Our Fashion section has gone from strength to strength this term. If you want to organise weekly photoshoots, or you&#8217;ve got opinions on fashion and fancy being the next Sartorialist, this is the section for you.</p><p>Deputy Fashion Editors are intended to form a permanent core of reliable writers which can called upon regularly to write for the section and to help with the weekly fashion shoots. If you just want to write on an ad hoc basis as a contributor there&#8217;s no need to fill out a form, just email <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="c6a0a7b5aeafa9a886a5aea3b4b1a3aaaae8a9b4a1e8">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p><p><strong>Sport:</strong></p><p>We report on many major sporting occasions in Oxford &#8211; whether your interest is rugby, swimming or lacrosse, there are opportunities for objective analysis of the big games, or not-so-objective match reports from those involved in college matches. Get involved with the Sport section to continue this trend and expand high quality coverage to other sporting fields.</p><p>Apply to be a Deputy Sport Editor if you would like to be part of a permanent team of reliable writers which can called upon regularly to write for the section. If you just want to write on an ad hoc basis as a contributor you don&#8217;t need to fill out a form, just email <a href="/cdn-cgi/l/email-protection#2c4f44495e5b4940405f5c435e586c4b414d4540024f4341"><span class="__cf_email__" data-cfemail="fb98939e898c9e9797888b94898fbb9c969a9297d5989496">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>.</p><p><strong>Broadcasting:</strong></p><p>Our Broadcasting section has produced fantastic content over the last term, from the our weekly news round up to investigating Jury&#8217;s Inn Hotel and underwater polo in Oxford. If you have experience in production and editing, or are just keen to learn, then apply to join the broadcasting team.</p></div><footer><div class="td-post-source-tags"></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.cherwell.org/author/editor/">Editor</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2016-11-22T18:02:09+00:00"><meta itemprop="dateModified" content="2016-11-23T00:14:50+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.cherwell.org/2016/11/22/cherwell-is-recruiting-ht17/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.cherwell.org/wp-content/uploads/2016/03/cherwellbanner.png"></span><meta itemprop="name" content="Cherwell.org"></span><meta itemprop="headline " content="Cherwell is recruiting – HT17"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://i1.wp.com/www.cherwell.org/wp-content/uploads/2016/11/Cherwell-e1479838222897.jpg?fit=2048%2C1290"><meta itemprop="width" content="2048"><meta itemprop="height" content="1290"></span> </footer></article> <script>var block_td_uid_1_5834e05a810fc=new tdBlock();block_td_uid_1_5834e05a810fc.id="td_uid_1_5834e05a810fc";block_td_uid_1_5834e05a810fc.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5834e05a810fc_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":93240,"live_filter_cur_post_author":"7"}';block_td_uid_1_5834e05a810fc.td_column_number="3";block_td_uid_1_5834e05a810fc.block_type="td_block_related_posts";block_td_uid_1_5834e05a810fc.post_count="3";block_td_uid_1_5834e05a810fc.found_posts="125";block_td_uid_1_5834e05a810fc.header_color="";block_td_uid_1_5834e05a810fc.ajax_pagination_infinite_stop="";block_td_uid_1_5834e05a810fc.max_num_pages="42";tdBlocksArray.push(block_td_uid_1_5834e05a810fc);</script><div class="td_block_wrap td_block_related_posts td_uid_1_5834e05a810fc_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_5834e05a810fc"><h4 class="td-related-title"><a id="td_uid_2_5834e05a8bcdb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5834e05a810fc" href="#">RELATED ARTICLES</a><a id="td_uid_3_5834e05a8bd53" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5834e05a810fc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5834e05a810fc class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.cherwell.org/2016/11/19/profile-nicky-morgan/" rel="bookmark" title="Profile: Nicky Morgan"><img width="218" height="150" class="entry-thumb" src="http://i1.wp.com/www.cherwell.org/wp-content/uploads/2016/11/morgan.jpg?resize=218%2C150" alt="" title="Profile: Nicky Morgan"/></a></div> <a href="http://www.cherwell.org/category/comment/" class="td-post-category">Comment</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2016/11/19/profile-nicky-morgan/" rel="bookmark" title="Profile: Nicky Morgan">Profile: Nicky Morgan</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.cherwell.org/2016/11/16/oxford-students-second-most-employable-in-uk/" rel="bookmark" title="Oxford students only second most employable in UK"><img width="218" height="150" class="entry-thumb" src="http://i0.wp.com/www.cherwell.org/wp-content/uploads/2016/11/SGB-Degree-ceremonies-JUD000224-01-e1479333167472.jpg?resize=218%2C150" alt="" title="Oxford students only second most employable in UK"/></a></div> <a href="http://www.cherwell.org/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2016/11/16/oxford-students-second-most-employable-in-uk/" rel="bookmark" title="Oxford students only second most employable in UK">Oxford students only second most employable in UK</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.cherwell.org/2016/11/16/protests-outside-union-as-corey-lewandowski-speaks/" rel="bookmark" title="Protests outside Oxford Union as Corey Lewandowski speaks"><img width="218" height="150" class="entry-thumb" src="http://i1.wp.com/www.cherwell.org/wp-content/uploads/2016/11/protest.jpg?resize=218%2C150" alt="" title="Protests outside Oxford Union as Corey Lewandowski speaks"/></a></div> <a href="http://www.cherwell.org/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2016/11/16/protests-outside-union-as-corey-lewandowski-speaks/" rel="bookmark" title="Protests outside Oxford Union as Corey Lewandowski speaks">Protests outside Oxford Union as Corey Lewandowski speaks</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5834e05a810fc" data-td_block_id="td_uid_1_5834e05a810fc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5834e05a810fc" data-td_block_id="td_uid_1_5834e05a810fc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/11/22/cherwell-is-recruiting-ht17/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103647684&#038;postid=93240&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.3.2&#038;sig=e2ef1f0f71d4640b4866fbfc07d7812600dc6395#parent=http%3A%2F%2Fwww.cherwell.org%2F2016%2F11%2F22%2Fcherwell-is-recruiting-ht17%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value=""/></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="widget advads-widget"><div style="text-align: center; " data-id="93001" class="advads-track" id="advads-1074616274"><a href="http://www.cherwell.org/linkout/93001" rel="nofollow" target="_blank"><img width="625" height="1250" src='http://i0.wp.com/www.cherwell.org/wp-content/uploads/2016/11/TEDxOxford-Cherwell-Advertising-2017-1.jpg?fit=625%2C1250' alt='' title='tedxoxford-cherwell-advertising-2017'/></a></div></aside><style scoped>.td_uid_4_5834e05aa8db4_rand .td_module_wrap:hover .entry-title a,.td_uid_4_5834e05aa8db4_rand a.td-pulldown-filter-link:hover,.td_uid_4_5834e05aa8db4_rand .td-subcat-item a:hover,.td_uid_4_5834e05aa8db4_rand .td-subcat-item .td-cur-simple-item,.td_uid_4_5834e05aa8db4_rand .td_quote_on_blocks,.td_uid_4_5834e05aa8db4_rand .td-opacity-cat .td-post-category:hover,.td_uid_4_5834e05aa8db4_rand .td-opacity-read .td-read-more a:hover,.td_uid_4_5834e05aa8db4_rand .td-opacity-author .td-post-author-name a:hover,.td_uid_4_5834e05aa8db4_rand .td-instagram-user a{color:#9a0000}.td_uid_4_5834e05aa8db4_rand .td-next-prev-wrap a:hover,.td_uid_4_5834e05aa8db4_rand .td-load-more-wrap a:hover{background-color:#9a0000;border-color:#9a0000}.td_uid_4_5834e05aa8db4_rand .block-title span,.td_uid_4_5834e05aa8db4_rand .td-trending-now-title,.td_uid_4_5834e05aa8db4_rand .block-title a,.td_uid_4_5834e05aa8db4_rand .td-read-more a,.td_uid_4_5834e05aa8db4_rand .td-weather-information:before,.td_uid_4_5834e05aa8db4_rand .td-weather-week:before,.td_uid_4_5834e05aa8db4_rand .td-subcat-dropdown:hover .td-subcat-more,.td_uid_4_5834e05aa8db4_rand .td-exchange-header:before,.td_uid_4_5834e05aa8db4_rand .td-post-category:hover{background-color:#9a0000}.td_uid_4_5834e05aa8db4_rand .block-title{border-color:#9a0000}.td_uid_4_5834e05aa8db4_rand .block-title span,.td_uid_4_5834e05aa8db4_rand .td-trending-now-title,.td_uid_4_5834e05aa8db4_rand .block-title a{color:#}</style><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5834e05aa8db4_rand td-social-style5 td-social-boxed td-pb-border-top"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">5,451</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/CherwellOnline" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">6,789</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/cherwell_online" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">378</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/cherwelltv" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <style scoped>.td_uid_5_5834e05aaa13a_rand .td_module_wrap:hover .entry-title a,.td_uid_5_5834e05aaa13a_rand a.td-pulldown-filter-link:hover,.td_uid_5_5834e05aaa13a_rand .td-subcat-item a:hover,.td_uid_5_5834e05aaa13a_rand .td-subcat-item .td-cur-simple-item,.td_uid_5_5834e05aaa13a_rand .td_quote_on_blocks,.td_uid_5_5834e05aaa13a_rand .td-opacity-cat .td-post-category:hover,.td_uid_5_5834e05aaa13a_rand .td-opacity-read .td-read-more a:hover,.td_uid_5_5834e05aaa13a_rand .td-opacity-author .td-post-author-name a:hover,.td_uid_5_5834e05aaa13a_rand .td-instagram-user a{color:#9a0000}.td_uid_5_5834e05aaa13a_rand .td-next-prev-wrap a:hover,.td_uid_5_5834e05aaa13a_rand .td-load-more-wrap a:hover{background-color:#9a0000;border-color:#9a0000}.td_uid_5_5834e05aaa13a_rand .block-title span,.td_uid_5_5834e05aaa13a_rand .td-trending-now-title,.td_uid_5_5834e05aaa13a_rand .block-title a,.td_uid_5_5834e05aaa13a_rand .td-read-more a,.td_uid_5_5834e05aaa13a_rand .td-weather-information:before,.td_uid_5_5834e05aaa13a_rand .td-weather-week:before,.td_uid_5_5834e05aaa13a_rand .td-subcat-dropdown:hover .td-subcat-more,.td_uid_5_5834e05aaa13a_rand .td-exchange-header:before,.td_uid_5_5834e05aaa13a_rand .td-post-category:hover{background-color:#9a0000}.td_uid_5_5834e05aaa13a_rand .block-title{border-color:#9a0000}.td_uid_5_5834e05aaa13a_rand .block-title span,.td_uid_5_5834e05aaa13a_rand .td-trending-now-title,.td_uid_5_5834e05aaa13a_rand .block-title a{color:#}</style><script>var block_td_uid_5_5834e05aaa13a=new tdBlock();block_td_uid_5_5834e05aaa13a.id="td_uid_5_5834e05aaa13a";block_td_uid_5_5834e05aaa13a.atts='{"limit":"5","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"post","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#9a0000","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5834e05aaa13a_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_5_5834e05aaa13a.td_column_number="1";block_td_uid_5_5834e05aaa13a.block_type="td_block_11";block_td_uid_5_5834e05aaa13a.post_count="5";block_td_uid_5_5834e05aaa13a.found_posts="8";block_td_uid_5_5834e05aaa13a.header_color="#9a0000";block_td_uid_5_5834e05aaa13a.ajax_pagination_infinite_stop="";block_td_uid_5_5834e05aaa13a.max_num_pages="2";tdBlocksArray.push(block_td_uid_5_5834e05aaa13a);</script><div class="td_block_wrap td_block_11 td_block_widget td_uid_5_5834e05aaa13a_rand td-pb-border-top" data-td-block-uid="td_uid_5_5834e05aaa13a"><div id=td_uid_5_5834e05aaa13a class="td_block_inner"><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.cherwell.org/2016/11/22/futuristic-costumes-for-romeo-and-juliet/" rel="bookmark" title="Futuristic costumes for Romeo and Juliet"><img width="218" height="150" class="entry-thumb" src="http://i0.wp.com/www.cherwell.org/wp-content/uploads/2016/11/IMG_7539CMYK-1.jpg?resize=218%2C150" alt="" title="Futuristic costumes for Romeo and Juliet"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2016/11/22/futuristic-costumes-for-romeo-and-juliet/" rel="bookmark" title="Futuristic costumes for Romeo and Juliet">Futuristic costumes for Romeo and Juliet</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="http://www.cherwell.org/author/lara-drew-and-jasmin-yang-spooner/">Lara Drew and Jasmin Yang-Spooner</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-22T15:24:49+00:00">November 22, 2016</time></span></div><div class="td-excerpt"> Lara Drew and Jasmin Yang-Spooner interview Hattie Morrison, clothing designer for RxJ, discussing avocado skins and subverting gender roles</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.cherwell.org/2016/11/22/the-reality-of-homelessness-in-oxford-and-the-imperative-of-helping/" rel="bookmark" title="The reality of homelessness in Oxford and the imperative of helping"><img width="218" height="150" class="entry-thumb" src="http://i0.wp.com/www.cherwell.org/wp-content/uploads/2016/11/homeless.jpg?resize=218%2C150" alt="" title="The reality of homelessness in Oxford and the imperative of helping"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2016/11/22/the-reality-of-homelessness-in-oxford-and-the-imperative-of-helping/" rel="bookmark" title="The reality of homelessness in Oxford and the imperative of helping">The reality of homelessness in Oxford and the imperative of helping</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="http://www.cherwell.org/author/william-rees-mogg/">William Rees-Mogg</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-22T14:37:58+00:00">November 22, 2016</time></span></div><div class="td-excerpt"> William Rees-Mogg discusses the city’s problem and the efforts to address it</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.cherwell.org/2016/11/22/not-wong-depression/" rel="bookmark" title="Not Wong: Depression"><img width="218" height="150" class="entry-thumb" src="http://i0.wp.com/www.cherwell.org/wp-content/uploads/2016/11/Foggy-Oxford.jpg?resize=218%2C150" alt="" title="Not Wong: Depression"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2016/11/22/not-wong-depression/" rel="bookmark" title="Not Wong: Depression">Not Wong: Depression</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="http://www.cherwell.org/author/brian-wong/">Brian Wong</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-22T14:35:20+00:00">November 22, 2016</time></span></div><div class="td-excerpt"> Brian Wong offers a thoughtful meditation on the burden of depression in the Oxford community</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.cherwell.org/2016/11/20/is-it-wrong-for-a-dictionary-to-offend-me/" rel="bookmark" title="Is it wrong for a dictionary to offend me?"><img width="218" height="150" class="entry-thumb" src="http://i0.wp.com/www.cherwell.org/wp-content/uploads/2016/11/OED.jpg?resize=218%2C150" alt="" title="Is it wrong for a dictionary to offend me?"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2016/11/20/is-it-wrong-for-a-dictionary-to-offend-me/" rel="bookmark" title="Is it wrong for a dictionary to offend me?">Is it wrong for a dictionary to offend me?</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="http://www.cherwell.org/author/laura-wilsmore/">Laura Wilsmore</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-20T15:24:44+00:00">November 20, 2016</time></span></div><div class="td-excerpt"> Laura Wilsmore questions the OED’s newly-added definition of ‘Essex girl’</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.cherwell.org/2016/11/20/on-the-incompleteness-of-reading/" rel="bookmark" title="On the incompleteness of reading"><img width="218" height="150" class="entry-thumb" src="http://i2.wp.com/www.cherwell.org/wp-content/uploads/2016/11/harry-potter-translation.jpg?resize=218%2C150" alt="" title="On the incompleteness of reading"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.cherwell.org/2016/11/20/on-the-incompleteness-of-reading/" rel="bookmark" title="On the incompleteness of reading">On the incompleteness of reading</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="http://www.cherwell.org/author/ellie-duncan/">Ellie Duncan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-20T15:19:09+00:00">November 20, 2016</time></span></div><div class="td-excerpt"> Ellie Duncan gets lost in the countless possibilities of translation</div></div></div></div></div></div></div></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-92408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-92408"><a href="http://www.cherwell.org/2016/09/29/cherwell-history-preface/">History</a></li><li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54"><a href="http://www.cherwell.org/2011/04/18/what-is-cherwell/">About</a></li><li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55"><a href="http://www.cherwell.org/2011/04/18/cherwell-staff/">Staff List</a></li><li id="menu-item-34878" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34878"><a href="http://survey.cherwell.org/cherwell-96-years-of-independent-journalism/">Recruitment</a></li><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-56"><a href="http://www.cherwell.org/advertising/">Advertising</a></li><li id="menu-item-34879" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34879"><a href="http://www.ospl.org/#!subscriptions/psvdt">Subscriptions</a></li><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57"><a href="http://www.cherwell.org/contact/">Contact</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> Development by Mack Grenfell</div></div></div></div></div><div id="zBd9FLus14nD" class="jdbeQU5NFIck" style="background:#dddddd;"></div> <script type="text/javascript">var anOptions={"anOptionChoice":"1","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anModalTitle":"Adblocker detected! Please consider reading this notice.","anModalText":"<p>We've detected that you are using AdBlock Plus ore some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>We don't have any banner, Flash, animation, obnoxious sound, or popup ad. We do not implement these annoying types of ads!<\/p>\n<p>We need money to operate the site, and almost all of it comes from our online advertising.<\/p>\n<p><strong>Please add <a title=\"Cherwell.org\" href=\"http:\/\/www.mackg.com\" target=\"_blank\">www.mackg.com<\/a> to your ad blocking whitelist or disable your adblocking software.<\/strong><\/p>\n","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalCross":"2","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anOptionModalBxtitle":"","anAlternativeActivation":true,"anAlternativeElement":".getaround","anAlternativeText":"<p><a href=\"http:\/\/survey.cherwell.org\/cherwell-96-years-of-independent-journalism\/\"><img class=\"alignnone wp-image-4802 size-full\" src=\"http:\/\/www.cherwell.org\/wp-content\/uploads\/2016\/03\/web_ad_1_.jpg\" alt=\"web_ad_1_\" width=\"325\" height=\"600\" \/><\/a><\/p>\n","anAlternativeClone":"1","anAlternativeProperties":"margin-bottom: -50px;"}</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><script type="text/javascript">function ytc_init_MPAU(){jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script> <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script> <script type='text/javascript'>var ajax_object={"ajaxurl":"http:\/\/www.cherwell.org\/wp-admin\/admin-ajax.php"};</script> <script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Oxford","api_language":"en","today_icon":"mist-n","today_icon_text":"mist","today_temp":[5.9,42.6],"today_humidity":100,"today_wind_speed":[1.5,0.9],"today_min":[4,39.2],"today_max":[8,46.4],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1479898800,"day_temp":[7,45],"day_name":"Wed","owm_day_index":1},{"timestamp":1479985200,"day_temp":[9,48],"day_name":"Thu","owm_day_index":2},{"timestamp":1480071600,"day_temp":[8,46],"day_name":"Fri","owm_day_index":3},{"timestamp":1480158000,"day_temp":[7,45],"day_name":"Sat","owm_day_index":4},{"timestamp":1480244400,"day_temp":[8,47],"day_name":"Sun","owm_day_index":5}],"api_key":"44458592cde0010a8a963db522bf6be5"});});jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[93240]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='http://www.cherwell.org/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='http://www.cherwell.org/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <!--[if IE]> <script type="text/javascript">if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash;}</script> <![endif]--> <script type="text/javascript">var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103647684&postid=93240&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.3.2&sig=e2ef1f0f71d4640b4866fbfc07d7812600dc6395#parent=http%3A%2F%2Fwww.cherwell.org%2F2016%2F11%2F22%2Fcherwell-is-recruiting-ht17%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103647684&postid=93240&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.3.2&sig=e2ef1f0f71d4640b4866fbfc07d7812600dc6395#parent=http%3A%2F%2Fwww.cherwell.org%2F2016%2F11%2F22%2Fcherwell-is-recruiting-ht17%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){if("https:\/\/jetpack.wordpress.com"!==event.origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){if("https:\/\/jetpack.wordpress.com"!==event.origin){return;}
jQuery(frame).height(event.data);});}}</script> <script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.3.2',blog:'103647684',post:'93240',tz:'0',srv:'www.cherwell.org'}]);_stq.push(['clickTrackerInit','103647684','93240']);</script> <script src="http://www.cherwell.org/wp-content/cache/min/1/d02cb095a194e942d2a72c974b2a97da.js" data-minify="1"></script><script src="http://www.cherwell.org/wp-content/cache/min/1/2637ac5aaeac6cccbd48d4dbc7b8ae67.js" data-minify="1"></script> <script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>
 